• May 28, 2017, 08:11:31 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Recent Posts

Pages: [1] 2 3 ... 10
1
I guess what I am asking is - Does anyone have any Agent code images before V5.6? Like 4500_520008.img or 4500_501000.img?

If you could post a link just to help out, that would be awesome!
Thanks,

-T
2
MateKS,

I am only able to download Agent code (img) but not diag.bin as you mentioned via TFTP. The downloads for agent codes have been failing and is prompting me to find help. I have tried all the images from v5.6 to 5.7 and all failed so I am guessing that I need something older and i can't find them. The error message is the same - "Agent code verification fails!!"

The menu I get is 'a','d','e','c','i' and 'p' only. I don't have an option to upload diagnostic binaries.
Is there something I can do here besides looking for other and legacy image files??

Thanks!!

-T
3
Hi -T,

please reboot you affected device with connected serial cable, during the boot process you'll see "Press Ctrl + C" to enter Diag - do this.
In the Diag menu you're able to download Firm- and Software (diag/image) via USB stick or TFTP-Server to your ERS.
Make sure your USB stick is FAT32 formatted and your image files are present and pre-verified with the md5-checksums you get from AVAYA's support sites.

good luck
4
Hey Everyone,

To cut things short - We added one additional 4548GT-PWR into our stack but due to unknown causes, the switch is prompting "Agent code verifications fails!!" during POST and refuses to accept any images from 4000_57xxxx.img to 4000_56xxxx.img (s). I suspect that the power was lost during the firmware update when it was added to the stack but it could be something else.

At the moment, the only option available for us is "to download Agent code" but it accepts none of the images available. Can anyone point us to the right direction on this matter??

Thanks!

-T
5
Nortel / Avaya IP Telephony / Convert Avaya 4610SW from H.323 to SIP
« Last post by JaySmith on May 25, 2017, 11:09:07 AM »
I recently picked up a bunch of phones off ebay. Wiped them out and reset, programmed, pointed to my tftp, dhcp, and pbx servers.

When it boots, it gets stuck sitting there saying Discover 10.0.0.5(pbx ip). When I look at the error log in the manual, it says this:
Quote
CAUSE: The 46xx telephone is attempting to discover (and register with) the gatekeeper at IP Address aaa.bbb.ccc.ddd.
RESOLUTION: If this message appears for more than a few seconds, especially if the IP Address keeps changing, the telephone is unable to contact the gatekeeper. Have the LAN Administrator verify network connectivity between the telephone and the gatekeeper. Alternately, revise the gatekeeper addresses in the DHCP/TFTP files in accordance with the 4600 Series IP Telephone LAN Administrator Guide to point to different gatekeepers.

The gatekeeper from what I've seen is the H.323 server, which means it's not in SIP mode.

To convert to SIP mode, I've read that you hit * during startup to program, which I've done. Then keep hitting # until you get to a command menu, where you convert to SIP by entering a command. However, I never get the command menu. 
6
Nortel / Avaya Ethernet Switching / VSP 4K ACL Problem
« Last post by olguarabaci on May 23, 2017, 09:11:13 AM »
Hi everyone,

Today, when i try to write an acl on my vsp4k switch smht goes wrong. In my topology there are 2 vsp4k working in cluster mode with vist/smlt conf. When i just write "filter acl set <acl_id> default-action deny" command i lost my vist so connection. But i still didn't add a port to this acl. Just create an acl and define default-action.
the two commands i just write below;

filter acl 10 type outPort name "Default"
filter acl set 10 default-action deny


It can be any bug about this? Thnx for your ans. already...
7
Nortel / Avaya Ethernet Switching / Re: Extra Core Switch
« Last post by pat2012 on May 22, 2017, 11:28:20 AM »
The only way I can think of is to do Layer 3 at the sites.  In this way routing can take place locally and not have to go to the core.

It would require a redesign of your network.  What switches do you have at the client locations?
8
Nortel / Avaya Ethernet Switching / Re: Does extreme get that for 100 million?
« Last post by pat2012 on May 22, 2017, 11:23:40 AM »
Looks like a beast of a switch. And they kept the name "8600".  ;D

We still don't know what's going to happen when Extreme takes over.
9
Vishweswar Reddy did you get this resolved? I have the same issue so wonder what the outcome was
10
Nortel / Avaya Ethernet Switching / Arp - 5510 - Wireless Bridge
« Last post by Radio_Head on May 20, 2017, 04:26:39 PM »
Hi
  I'm not quite sure if this should be under this section or under wireless, I try and explains the problem.

So the main building is mostly  Avaya 5510 with a couple of 5520

connected to the 5520 is an EnGenius ENstationAC  that's is setup as the root for a wireless bridge setup in WDS_Bridge mode running at 5Ghz @ 80Mhz

The remote building is 100M away with clear line of site. Where the second part of the Bridge is.
The unit as setup with AES security for the bridge and MAC listed on the bridge.

@ the remote end the bridge connects to a 5520.

The link is running at about 350Mb, the test the link speed we used a product called netstress .

Also in the remote building there is an AP7131 - Controlled by RFS7K

So to the issue / problem

From the Root ( Main network ) I can connect to pc/laptops via RDP in the remote building

From the Remote Building (Wired ) I can not ping a servers in the Root network

But If I connect via the AP that is on the remote network I can ping a known server but not consistently 

From the 5520 in the remote building using telnet I run the ping <IP of the bridge> connected locally and it returns with " Host not reachable "  This also applies to even the switch itself

From the main network I can ping the root and remote side of the bridge and the devices

It looks like I need to add a next hop or something so the switch will pass traffic to the bridge

Also for some strange reason in the remote building a laptop can not RDP to a PC or vice versa
but from the main (Root ) network I can RDP to either

Not sure if any of this makes sense :-(
Pages: [1] 2 3 ... 10