• November 26, 2020, 06:12:16 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: while updating the 1120e firmware from unistim 0625c39 to 0624C8A  (Read 5482 times)

0 Members and 1 Guest are viewing this topic.

Offline JBisono

  • Rookie
  • **
  • Posts: 2
 I have my tftp server configured, has the .cfg in the root directory:

[FW]
 DOWNLOAD_MODE FORCED
 VERSION 0624C8A
 FILENAME 0624C8A.bin
 PROTOCOL TFTP
 SERVER_IP 192.168.230.18
 SECURITY_MODE 0

When the 1120e phone try to upgrade this error is display system.prv failed.

I need to convert the 1120e to use SIP.

Any help will be very appreciated.

Thanks in advance.

Regards


Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3842
    • michaelfmcnamara
    • Michael McNamara
Re: while updating the 1120e firmware from unistim 0625c39 to 0624C8A
« Reply #1 on: October 26, 2013, 09:28:18 AM »
If the IP phone is trying to load "system.prv" it's already booted past the BOOTPC mode.

Try looking at the debug logs of your TFTP server, perhaps you mis-spelled the filename or the IP phone is requesting a different filename which doesn't exist.

You could try placing the [FW] section in a file named "system.prv", not sure if the phone will following the commands in that file but it should.

Good Luck!
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline JBisono

  • Rookie
  • **
  • Posts: 2
Re: while updating the 1120e firmware from unistim 0625c39 to 0624C8A
« Reply #2 on: October 28, 2013, 11:21:48 AM »
Thanks Michael for your reply.

I can see the phone trying to download the firmware 0624C8A.bin in my TFTP server, the download is cancel and this error is displayed in the phone screen "incompatible FW Blocked" then in a line below it said "Version 0624C8A" and in the TFTP server the log error is: "Transmission failed. Could not find file c:\root\system.prv

What UNIstim firmware version should I use to use SIP in IP Phone a Avaya 1120e and Nortel 1140e and what version of SIP firmware. I read the 0624C8A could work but I think something is going wrong.


Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3842
    • michaelfmcnamara
    • Michael McNamara
Re: while updating the 1120e firmware from unistim 0625c39 to 0624C8A
« Reply #3 on: November 05, 2013, 08:36:31 PM »
What firmware is the IP phone currently running?

You may need to refer to the release notes, I believe you need to be a various minimum releases - you need to step through intermediate upgrades.

https://www.google.com/search?q=site%3Ablog.michaelfmcnamara.com+Unistim+software+release&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official

Good Luck!
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!