• January 16, 2021, 12:15:48 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Not able to register Avaya J169 or J179, is freeswitch support these avaya phone  (Read 3780 times)

0 Members and 2 Guests are viewing this topic.

Offline na8358

  • Rookie
  • **
  • Posts: 1
I'm a newbie so have patience with me. :)

I have registered softphones like linphone, xlite etc with freeswitch via SIP(UDP) and freeswitch is installed on windows machine.

But i'm not able to register avaya(J169 OR j179) with freeswitch, Phone is continuously displaying "acquiring services", i tried with different configuration changes.

Changed the SIP phone(1005) password from default(1234) to 1005 but still no success.

I see some TLS1.2 packets from phone IP but not any SIP traces, Could anyone please help as i'm stuck on this from couple of days.

Offline Gejenose

  • Rookie
  • **
  • Posts: 2
    • บาคาร่า[
All the problems I've encountered May end by seeking knowledge from this post.

Offline Robokub

  • Rookie
  • **
  • Posts: 1
    • efewfg
    • คาสิโนออนไลน์
Interesting story Benefits to general people