• September 19, 2020, 08:41:54 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: No Data From AVAYA IP Phones  (Read 1843 times)

0 Members and 1 Guest are viewing this topic.

Offline dclake

  • Rookie
  • **
  • Posts: 5
No Data From AVAYA IP Phones
« on: January 08, 2014, 07:37:23 AM »
Hi Everyone,

I have just encountered the weirdest problem at a customer and was wondering if you could be of any assistance.

The network utilizes AVAYA 3526 Switches, IP Office and a mix of 1608 and 9608 telephones. About a week ago we started having complaints of some users not being able to access any network resources (They could not ping anything on the network). These users were connected to the backs of their telephones and if I was to reset this connection (Unplug and plug back in) everything works but it would go down again after about 30 minutes.

If I remove the telephone and have them plugged straight into the switch they work just fine with no drops. The telephone also works and there are no drops in its connection back to the pbx. I have already tried changing the telephone to see if that would fix the problem but it has not.

Any ideas of what may be causing this or how to fix?


Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3842
    • michaelfmcnamara
    • Michael McNamara
Re: No Data From AVAYA IP Phones
« Reply #1 on: January 16, 2014, 08:49:49 PM »
Looks like a duplicate post.
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!