• October 16, 2018, 03:43:23 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: 1140e SIP help  (Read 1035 times)

0 Members and 1 Guest are viewing this topic.

Offline Henrik W

  • Rookie
  • **
  • Posts: 3
1140e SIP help
« on: January 17, 2017, 03:13:58 AM »
Hi,

I've recently aquired an 1140e phone which I successfully managed to get the SIP FW on thanks to the awesome guide on the blog which led me here, props to Michael McNamara for that!

I have been trying to get the phone to connect to our SIP-server which we are using, using SIPdroid, the settings I've had to add has been User-ID, password, SIP-server, domain (not the same as the SIP-server), port and protocol.

So far I've added the SIP-server adress, changed the protocol to TLS which we are using, the port to a non-standard one and tried setting the domain both to the one we are using as well as the one that should be for our provider. But not managed to get it to connect properly. Not sure if I am missing something or if it just aint possible to do it the way I want.

Anyone who has got anything to chime in on what I might've missed?

/HW


Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3838
    • michaelfmcnamara
    • Michael McNamara
Re: 1140e SIP help
« Reply #1 on: January 19, 2017, 12:49:05 PM »
What SIP sever are you using?
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline Henrik W

  • Rookie
  • **
  • Posts: 3
Re: 1140e SIP help
« Reply #2 on: January 19, 2017, 02:56:19 PM »
It is a web-based one so not entirely sure to be fair. Basically only got the address to the server. Provider is called Solus and I know that they work for, or has a close relationship with Mitel.

Connecting with the SipDroid app it uses:
Authorization username
Server or proxy
Domain
Port 5061
And TLS protocol.

Hmm. Wonder if I just found a clue in swapping from native language to English to get the proper settings.

Might be that I shouldn't set the user in the domain settings for SIP but rather skip that and just set the username while logging on?

Regards
Henrik