• October 31, 2020, 06:08:34 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Why isn't the VSP 4000 have Jumbo frames enabled by default  (Read 2040 times)

0 Members and 1 Guest are viewing this topic.

Offline telecom116

  • Sr. Member
  • ****
  • Posts: 217
Why isn't the VSP 4000 have Jumbo frames enabled by default
« on: November 25, 2014, 09:33:08 PM »
Finding today my two VSP 4000s I recently put into production foiund they were set to 1950 mtu by default.

Since ERS5000, ERS4000 all come with Jumbo frames (9600 mtu) by default, why don't the VSP 4000 series come with 9600 mtu by default?


Offline Dominik

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1564
    • Networkautobahn
Re: Why isn't the VSP 4000 have Jumbo frames enabled by default
« Reply #1 on: November 26, 2014, 08:47:31 AM »
Year thats a littlebit inconsistent from Avaya.
If I remember it correct the benefit at the VSP4k against the ERSxxxx products is that you can change the MTU
without a reboot.
Itīs always the networks fault!
networkautobahn.com

Offline telecom116

  • Sr. Member
  • ****
  • Posts: 217
Re: Why isn't the VSP 4000 have Jumbo frames enabled by default
« Reply #2 on: November 26, 2014, 10:48:13 AM »
Does anyone have confirmation it can be done without a reboot?  I searched the VSP doc collection yesterday and couldn't find anything definitive in the the collection.  I haven't opened an official ticket to ask - tried the "Ask Ava" but he gave me a "reboot" answer that I didn't really believe.