• October 21, 2019, 12:16:53 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Web and SSH stop responding, routing continues  (Read 1416 times)

0 Members and 1 Guest are viewing this topic.

Offline joe1981al

  • Rookie
  • **
  • Posts: 3
Web and SSH stop responding, routing continues
« on: September 13, 2019, 11:00:18 AM »
So I am trying to resolve an issue with my primary stack of switches where it stops responding to web, ssh, and telnet request.  The console continues to work.  I can ping from/to the stack IP.  I can run port scans and see open ports for the services (22,23,80).  When I try to connect to a service, with package capture running, I can see reset packets coming back from the stack.

I have also tried to copy the config to TFTP using the console and I get connection errors.  I can reboot the stack and things work for a bit, then becomes hit or miss, then dies completely.  I can't see anything in logs or give exact amount of time before it starts failing.

During these issues, there is no lose of layer 3 routing or DHCP relay.  Any suggestions on things to check?

The stack consist of:
5632FD
5698TFD-PWR
5698TFD-PWR
5650TD
5650TD


Offline pat2012

  • Sr. Member
  • ****
  • Posts: 155
Re: Web and SSH stop responding, routing continues
« Reply #1 on: September 25, 2019, 06:16:46 PM »
What software release are you running?

Easiest thing to do is to wait for a maintenance window and reset the stack.

Offline joe1981al

  • Rookie
  • **
  • Posts: 3
Re: Web and SSH stop responding, routing continues
« Reply #2 on: September 26, 2019, 10:31:44 AM »
The stack is running: v6.6.3.015

If I power down the 5632FD, let the base fail over to another, then power that switch back up all is good.

So, next step will be to reload software on 5632FD and reboot stack to see if that resolves the issue.