• May 27, 2018, 11:23:15 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: VSP 7200 - Restore Factory Default settings  (Read 2404 times)

0 Members and 1 Guest are viewing this topic.

Offline mixthoor

  • Full Member
  • ***
  • Posts: 53
VSP 7200 - Restore Factory Default settings
« on: April 05, 2017, 03:07:10 AM »
Hi,

I am not able to login to VSP 7200 over serial/ssh/http. I need to set the factroy default settings. From "uboot" menu I took :
Code: [Select]
Pollux> factorydefault
Using default environment

Un-Protected 1 sectors
Erasing Flash...
. done
Erased 1 sectors
Writing to Flash... 9....8....7....6....5....4....3....2....1....9....8....7....6....5....4....3....2....1....done
Protected 1 sectors
then booted the switch, but I still have an old config. How can I do this? I can't find the info in internet about this.
ACE-Fx I #00531


Offline mixthoor

  • Full Member
  • ***
  • Posts: 53
Re: VSP 7200 - Restore Factory Default settings
« Reply #1 on: April 05, 2017, 03:11:45 AM »
I see the command erase, but is this a correct one? What should I use just to delete the old config?

Code: [Select]
Pollux> erase ?
erase - erase FLASH memory

Usage:
erase start end
    - erase FLASH from addr 'start' to addr 'end'
erase start +len
    - erase FLASH from addr 'start' to the end of sect w/addr 'start'+'len'-1
erase N:SF[-SL]
    - erase sectors SF-SL in FLASH bank # N
erase bank N
    - erase FLASH bank # N
erase all
    - erase all FLASH banks
ACE-Fx I #00531

Offline MatzeKS

  • Sr. Member
  • ****
  • Posts: 289
    • matzeks
    • Controlware GmbH - Germany
Re: VSP 7200 - Restore Factory Default settings
« Reply #2 on: April 05, 2017, 04:44:03 AM »
How do you get access to this menu?

As far as I know you'll have to open an Servicerequest with AVAYA.
Only they know how to access the VSP during the boot procedure by starting VSP Linux.
There is an secret user/password necessary to access the filesystem on VSP which allows you/them to delete the config file and maybe some/one hidden file(s).

Good luck
------------------------------------------------------
ACE-Fx #00050

Offline mixthoor

  • Full Member
  • ***
  • Posts: 53
Re: VSP 7200 - Restore Factory Default settings
« Reply #3 on: April 05, 2017, 04:45:29 AM »
I go there with CRTL-Y, then I write uboot. I will open a case. thx!

ACE-Fx I #00531

Offline mixthoor

  • Full Member
  • ***
  • Posts: 53
Re: VSP 7200 - Restore Factory Default settings
« Reply #4 on: April 13, 2017, 03:20:35 AM »
FYI:

1) Go to UBOOT wth CTRL+C
Code: [Select]
Warning: LINUX_FAST stopped with CTRL-C.
Please type "yes" to enter UBOOT: yes
****
2) Set autoboot to "no", save the value and reset the switch

Code: [Select]
Pollux> setenv autoboot no
Pollux> saveenv
Saving Environment to Flash...
Un-Protected 1 sectors
Erasing Flash...
. done
Erased 1 sectors
Writing to Flash... 9....8....7....6....5....4....3....2....1....9....8....7....6....5....4....3....2....1....done
Protected 1 sectors

Pollux> reset
****
3) Login with root/nortel and remove config file. Change autoboot setting and restart the switch

Code: [Select]
Pollux login: root
Password:
root@Pollux:/intflash# rm /intflash/config.cfg
root@Pollux:/intflash# bios -d autoboot
shutdown -r now
*****
4) After restart login with rwa/rwa
ACE-Fx I #00531

Offline MatzeKS

  • Sr. Member
  • ****
  • Posts: 289
    • matzeks
    • Controlware GmbH - Germany
Re: VSP 7200 - Restore Factory Default settings
« Reply #5 on: April 16, 2017, 05:13:43 AM »
where do you get these information's?  ;)
------------------------------------------------------
ACE-Fx #00050

Offline mixthoor

  • Full Member
  • ***
  • Posts: 53
Re: VSP 7200 - Restore Factory Default settings
« Reply #6 on: April 21, 2017, 07:37:15 AM »
Our main contact from Avaya Germany, Mr. G.Friedl, not Avaya Support :)
ACE-Fx I #00531

Offline MatzeKS

  • Sr. Member
  • ****
  • Posts: 289
    • matzeks
    • Controlware GmbH - Germany
Re: VSP 7200 - Restore Factory Default settings
« Reply #7 on: April 21, 2017, 07:45:24 AM »
ok, I know him ....  :)

Btw. I was unable to get this access via Ctrl + C during the whole boot sequence on an VSP4k and VSP8k.

When do I have to perform this sequence?

Thanks
------------------------------------------------------
ACE-Fx #00050

Offline mixthoor

  • Full Member
  • ***
  • Posts: 53
Re: VSP 7200 - Restore Factory Default settings
« Reply #8 on: April 21, 2017, 09:40:01 AM »
immediately after booting the switch. Be fast!
ACE-Fx I #00531

Offline miguel

  • Rookie
  • **
  • Posts: 3
    • https://www.linkedin.com/in/smart-networks/
Re: VSP 7200 - Restore Factory Default settings
« Reply #9 on: April 21, 2017, 12:32:26 PM »
Have you tried in config mode "boot config flags factorydefaults" and reboot?

Offline mixthoor

  • Full Member
  • ***
  • Posts: 53
Re: VSP 7200 - Restore Factory Default settings
« Reply #10 on: April 23, 2017, 07:46:51 AM »
As I wrote: I was NOT ABLE to login into ACLI, so there were not possibilities to change the boot flags from ACLI ;)
ACE-Fx I #00531

Offline mixthoor

  • Full Member
  • ***
  • Posts: 53
Re: VSP 7200 - Restore Factory Default settings
« Reply #11 on: August 30, 2017, 05:16:30 AM »
FYI:

If you are still not able to login after reset, delete the file .shadovnonfedmoc.txt and reboot the switch again.
ACE-Fx I #00531