• February 21, 2017, 08:36:06 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: VSP 7024XLS Out of Band management port problems  (Read 84 times)

0 Members and 1 Guest are viewing this topic.

Offline pat2012

  • Sr. Member
  • ****
  • Posts: 123
VSP 7024XLS Out of Band management port problems
« on: February 16, 2017, 11:17:33 AM »
Hi folks.

I'm having an issue with the VSP 7024XLS.

I have just started using some new VSP 7024XLS and the Out of Band (OOB) management port is giving me some problems.

Out of the box the switches came with release 10.4.0...  I configured an IP address for the OOB and noticed that most pings would fail.  I upgraded to the latest release, 10.4.2.201.  The pings are still timing out but not as bad as with 10.4.0...  EDM and Telnet are a pain to use.

I tried to downgrade to 10.3.3 but the problem persists.

Do you guys know if this is a known problem with the VSP 7024XLS OOB port?  I've read through the release notes and found this entry in Release 10.4.1, "Problems resolved in this release":

"VSP7000-599 - Link Flap alerts for out of band management port were observed after upgrade from 10.3.0 to 10.4.0".  This is the only issue I could find that references the OOB port.

I just tried setting the port speed to 100Mbps... that didn't help.  Link refused to stay up.

I have 2 VSPs in a stack and I'm having the problem with both.

The switches have no other configuration except the IP addresses on the OOB ports.

Any suggestions would be appreciated.

Thanks.


Offline MatzeKS

  • Sr. Member
  • ****
  • Posts: 229
    • matzeks
    • Controlware GmbH - Germany
Re: VSP 7024XLS Out of Band management port problems
« Reply #1 on: February 19, 2017, 05:00:17 PM »
Just to verify, did you tried to ping those IP's from "inside" - means the subnet(s) are assigned to those VSP's or do you have implemented a real OOB network which is only connected to those OOB ports?
------------------------------------------------------
ACE-Fx #00050

Offline pat2012

  • Sr. Member
  • ****
  • Posts: 123
Re: VSP 7024XLS Out of Band management port problems
« Reply #2 on: Yesterday at 09:02:40 AM »
Hi MatzeKS.

I had a laptop connected directly to the OOB port.

Offline telecom116

  • Sr. Member
  • ****
  • Posts: 215
Re: VSP 7024XLS Out of Band management port problems
« Reply #3 on: Yesterday at 11:00:09 AM »
Are you using a straight or crossover Ethernet cable?  The OOB connector may not be auto MDI-X capable as you are not utilizing a hub/switch.
« Last Edit: Yesterday at 11:01:45 AM by telecom116 »

Offline pat2012

  • Sr. Member
  • ****
  • Posts: 123
Re: VSP 7024XLS Out of Band management port problems
« Reply #4 on: Yesterday at 04:13:38 PM »
Hi telecom116.

The link is coming up (Layer 1). The problem is that pings are unstable and would timeout for a few seconds then reply.. repeatedly.  It makes using Telnet or EDM very annoying and slow.