• October 24, 2020, 01:39:15 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: VSP 4850GTS EC4800A78-E6 Boot Issue  (Read 5249 times)

0 Members and 1 Guest are viewing this topic.

Offline sdurkin

  • Rookie
  • **
  • Posts: 2
VSP 4850GTS EC4800A78-E6 Boot Issue
« on: February 01, 2015, 10:31:45 PM »
Hello,

I have spent the past couple of days trying to find any information about the situation I am in. So far I haven't found anything about this situation yet, and I am hopeful that someone here might have some ideas.

These devices I picked up on eBay, and both switches have the same output. Here is the output from the boot process. The seller had stated that the latest code had been installed recently.

===============================

U-Boot 2012.04 (Mar 26 2013 - 17:44:29)MPC83XX

Reset Status:

CPU:   e300c1, MPC8347_TBGA_A, Rev: 3.0 at 533.336 MHz, CSB: 266.668 MHz
Board: Avaya VSP 4850 Switch
I2C:   ready
DRAM:  Detected UDIMM UG12T6400M8SU-C8S

   DDR RAM: 1 GiB (DDR2, 64-bit, CL=3, ECC off)
Now running in RAM - U-Boot at: 3ff79000
Flash: 64.5 MiB
PCI:   Bus Dev VenId DevId Class Int
  00:0f.0     - 14e4:b634 - Network controller
In:    serial
Out:   serial
Err:   serial
Net:   No ethernet found.
 Verifying diag image checksum... OK.
 Loading diagnostics image...  DONE.

Ethernet Routing Switch 4850GTS
Reading MAC Address...
MAC Address: B4-A9-5A-2A-60-00
Resets:         16.

Dip Switch in Base Unit position
RAM   size:    1GB
FLASH size:   64MB
Super ISO is present

Attaching SOC unit 0... PCI device ASIC attached as unit 0

Diagnostics   5.6.2.51   Apr  2 2013, 13:24:15

Press Control-C to Enter Diag

Test 106  USB   Register Test             - PASSED
Test 111  DDRAM Walking 1/0s              - PASSED
Test 112  DDRAM Byte/Word/Long            - PASSED
Test 113  DDRAM Power-of-2                - PASSED
Test 121  ROM   Config                    - PASSED
Test 151  FANs  Status                    - PASSED
Test 207  XGS   SWITCH Registers          - PASSED
Test 221  PHYs  Register                  - PASSED
Test 271  Ports Internal Loopback         - PASSED

Starting  Agent  Version:  5.6.2.051


U-Boot 2012.04 (Mar 26 2013 - 17:44:29)MPC83XX

Reset Status: Software Hard, External/Internal Soft, External/Internal Hard

CPU:   e300c1, MPC8347_TBGA_A, Rev: 3.0 at 533.336 MHz, CSB: 266.668 MHz
Board: Avaya VSP 4850 Switch
I2C:   ready
DRAM:  Detected UDIMM UG12T6400M8SU-C8S

   DDR RAM: 1 GiB (DDR2, 64-bit, CL=3, ECC off)
Now running in RAM - U-Boot at: 3ff79000
Flash: 64.5 MiB
PCI:   Bus Dev VenId DevId Class Int
  00:0f.0     - 14e4:b634 - Network controller
In:    serial
Out:   serial
Err:   serial
Net:   No ethernet found.
USB:   Register 1210012 NbrPorts 2
USB EHCI 1.00
scanning bus for devices... 1 USB Device(s) found
       scanning bus for storage devices... 0 Storage Device(s) found
USB:   Register 1210012 NbrPorts 2
USB EHCI 1.00
scanning bus for devices... 1 USB Device(s) found
       scanning bus for storage devices... 0 Storage Device(s) found
USB:   Register 1210012 NbrPorts 2
USB EHCI 1.00
scanning bus for devices... 1 USB Device(s) found
       scanning bus for storage devices... 0 Storage Device(s) found

Type boot to boot linux

Hit any key to stop autoboot:  0
** Block device usb 0 not supported
** Block device usb 0 not supported
 No kernel image found.
WARNING: adjusting available memory to 30000000
Wrong Image Format for bootm command
ERROR: can't get kernel image!
 Found DTB file
WARNING: adjusting available memory to 30000000
## Booting kernel from Legacy Image at f0000000 ...
   Image Name:   Linux-2.6.32.21-avaya-vsp4800
   Image Type:   PowerPC Linux Kernel Image (gzip compressed)
   Data Size:    1687686 Bytes = 1.6 MiB
   Load Address: 00000000
   Entry Point:  00000000
   Verifying Checksum ... OK
## Loading init Ramdisk from Legacy Image at f0200000 ...
   Image Name:   vsp-image-vsp4800-20130218193035
   Image Type:   PowerPC Linux RAMDisk Image (gzip compressed)
   Data Size:    10549358 Bytes = 10.1 MiB
   Load Address: 00000000
   Entry Point:  00000000
   Verifying Checksum ... Bad Data CRC
Ramdisk image is corrupt or invalid
VSP4000=>

===============================

Searching for the various error messages above has turned up nothing, so again I am hopeful that someone here has some idea about what I am up against.

Thanks in advance, Sean


Offline Dominik

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1564
    • Networkautobahn
Re: VSP 4850GTS EC4800A78-E6 Boot Issue
« Reply #1 on: February 02, 2015, 02:55:05 AM »
Looks like the image on your device is corrupted.

You can try to load a new Image to the device via the DIAG.

Enter the DIAG here:

Attaching SOC unit 0... PCI device ASIC attached as unit 0

Diagnostics   5.6.2.51   Apr  2 2013, 13:24:15

Press Control-C to Enter Diag


Good Luck
Dominik
It´s always the networks fault!
networkautobahn.com

Offline Řyvind Nikolaisen

  • Full Member
  • ***
  • Posts: 52
Re: VSP 4850GTS EC4800A78-E6 Boot Issue
« Reply #2 on: February 04, 2015, 04:36:43 AM »
Looks like the USB key with the OS isn't present or has been corrupted. It couldn't read the OS (VSP4000/8000/9000 runs VOSS, not BOSS) thus refusing to boot... Open a support case (which may be problematic since you bought on ebay) or return to seller.

Best regards,
Řyvind
Best regards,

Řyvind Nikolaisen
Senior Network Architect
NetNordic Communications AS
Avaya ACE Fx #204

Offline sdurkin

  • Rookie
  • **
  • Posts: 2
Re: VSP 4850GTS EC4800A78-E6 Boot Issue
« Reply #3 on: February 04, 2015, 10:31:04 PM »
Thank you for the responses. I was able to get my error log in front of an Avaya Sales Engineer, and he too felt that the USB device might be having difficulties.

I'll update any additional information if I have any luck getting this working.

And Dominik, it's been a real pleasure to catch up on your blog over the past couple of days... Keep up the great work!

Thanks, Sean
« Last Edit: February 04, 2015, 10:39:43 PM by sdurkin »

Offline Dominik

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1564
    • Networkautobahn
Re: VSP 4850GTS EC4800A78-E6 Boot Issue
« Reply #4 on: February 05, 2015, 03:27:53 AM »
Sean,

thanks for the feedback.
I try to keep up writing and get new interesting blog posts on the networkautobahn.com
If you like a posts, you can leave a comment.

Cheers
Dom
It´s always the networks fault!
networkautobahn.com