• September 23, 2018, 04:59:02 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: March 30th is your last day to get old Nortel Software From Avaya Support  (Read 1032 times)

0 Members and 1 Guest are viewing this topic.

Offline Paul L

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 746
    • paulaleroux
    • Paul's Networking blog
Guys.

just a heads up.  if you have the following switches you might want to get all the software you need as it won't get re-posted on the Extreme portals

    ERS 5600 -- All Versions
    ERS 5500 -- All Versions
    ERS 4500 -- All Versions
    ERS 2500 -- All Versions
    WLAN 8100 -- All Versions
    ERS 4800  -- All versions prior to 5.9
    ERS 3500  -- Al versions prior to 5.3
    VSP 7024 -- All versions prior to 10.4

https://downloads.avaya.com/css/P8/documents/101046832


After March 30th Extreme won't be posting it online anymore.

ACSS- Avaya Enterprise Routing Switch  #8


Offline nothingincommon

  • Rookie
  • **
  • Posts: 12
Guys.

just a heads up.  if you have the following switches you might want to get all the software you need as it won't get re-posted on the Extreme portals

    ERS 5600 -- All Versions
    ERS 5500 -- All Versions
    ERS 4500 -- All Versions
    ERS 2500 -- All Versions
    WLAN 8100 -- All Versions
    ERS 4800  -- All versions prior to 5.9
    ERS 3500  -- Al versions prior to 5.3
    VSP 7024 -- All versions prior to 10.4



After March 30th Extreme won't be posting it online anymore.

Hi Paul.

I registered on their site after buying a 5520-24T-PWR on ebay but if you do not have the right profile you are prohibited from downloading. I did find another site that has the software so I got everything released from 2006~2017. My switch came with FW 4.2.0.13, SW 4.2.025 The latest version that explicitly  lists 5520-24T-PWR as a supported device in the release notes is v6.3.1. Later version v6.3.6 only lists 5520 w/o the -PWR unsure if i can update to this version, hoping I can.

I am new to all of this but i have read up a bit and obviously just registered on this forum. Am I meant to update the switch incrementally with all 17 versions or can I jump from 4.2.0 -> 6.3.6 (presuming 5520-24T-PWR is supported)?

Cheers!

Offline Paul L

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 746
    • paulaleroux
    • Paul's Networking blog
That is correct, you need a contract for the software. 

As for your question.  from v4.2 you can go to v5.0, Then you can go to v6.0.X, then you can go right to v6.3.6.
ACSS- Avaya Enterprise Routing Switch  #8