• November 26, 2020, 03:39:00 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Procedure for Removing Ports from MLT  (Read 2610 times)

0 Members and 1 Guest are viewing this topic.

Offline Catfish

  • Rookie
  • **
  • Posts: 1
Procedure for Removing Ports from MLT
« on: May 12, 2014, 11:09:32 AM »
We currently have a 4 port MLT configured on ERS4550T-PWR. Two of the ports are unused and we would like to remove them from the MLT.

When we try to remove them we "rcMLtPortMembers: 1: inconsistentValue"

We have disabled the ports, but that does not help.

What is the procedure needed to remove ports from an active MLT? Can it be done without distrupting the connection?


Offline jhaprins

  • Rookie
  • **
  • Posts: 20
Re: Procedure for Removing Ports from MLT
« Reply #1 on: May 12, 2014, 03:43:36 PM »
You have to disable the MLT (mlt xx disable)
Then you have to tell the configuration what interfaces should be part of the MLT.
Then you can enable the mlt again.

Example:
Switch01(config)#show mlt 32
Id Name                 Members                Bpdu   Mode           Status
-- -------------------- ---------------------- ------ -------------- -------
32 Trunk #32            2/47-48,3/48           All    Basic          Enabled

Switch01(config)#mlt 32 disable   
Switch01(config)#mlt 32 member 3/48,2/47
Switch01(config)#show mlt 32
Id Name                 Members                Bpdu   Mode           Status
-- -------------------- ---------------------- ------ -------------- -------
32 Trunk #32            2/47,3/48              All    Basic          Disabled
Switch01(config)#mlt 32 enable
Switch01(config)#show mlt 32
Id Name                 Members                Bpdu   Mode           Status
-- -------------------- ---------------------- ------ -------------- -------
32 Trunk #32            2/47,3/48              All    Basic          Enabled

If I have to do this in a production environment, I normally make sure that only 1 link in the MLT is active so disabling the MLT won't create a loop.

Jan Hugo Prins
« Last Edit: May 12, 2014, 03:45:27 PM by jhaprins »