Network Infrastructure Forums

Extreme / Avaya / Nortel => Extreme / Avaya / Nortel Ethernet Switching => Topic started by: Sys8dmin on May 24, 2019, 10:47:46 AM

Title: Nortel 5520 Stack - Overheating?
Post by: Sys8dmin on May 24, 2019, 10:47:46 AM
Hi All,

I have a stack made up of:

1 x 24p Nortel 5200 (BASE)
4 x 48p Nortel 5200

The AC in our server room failed and the stack was exposed to temperatures of around 40C for the weekend.  :o
Going by the spec sheet the top operating temp for the 5520 is 40C and come Monday morning all LAN connections were down.

Does anyone have any experience of this happening? Are the switches likely to be fried?

The units power up and look normal (power and link lights, etc) but no connections and can't access them via telnet/SSH.

Have tried the UI Button reset and default IP reset methods but the unit(s) does not pick up 192.168.192.168 as it default IP.

A recycled 5520 unit from Ebay responds fine to the UI button IP reset (3 seconds, 5 presses, 3 seconds).

Thanks in advance!


Title: Re: Nortel 5520 Stack - Overheating?
Post by: AVAGO on June 11, 2019, 04:52:30 AM
Hi
  We had the same problem with some switches in India - but they were as high as 47 degrees C. It seem that the extreme temp fried the NVRAM. But not had the issue at that temp,

When you look at the connections on the switch say port 1 with a known working connection connected are you getting and activity on the port ? If you have a slow flash green LED it may be the port has become disabled and if you can not get on to the switch via the GUI you will have to do it from the serial port then  enable the port Or it maybe that you need to Factory default from the CLI

Are you able to get any response from the switch when using the serial port ? If you can reboot with the serial port connected ( use tera term or similar ) when it boots press the esc and run some diagnostics