• September 21, 2020, 09:48:35 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Nortel 5520 auto disabling ports  (Read 1948 times)

0 Members and 1 Guest are viewing this topic.

Offline robm

  • Rookie
  • **
  • Posts: 2
Nortel 5520 auto disabling ports
« on: December 23, 2014, 05:45:14 PM »
Hi everyone! nice to see such a good resource for out of date switches!

having a weird issue with a 5520, where when certain types of device are plugged in it disables the port. in the JDM as soon as the device is plugged in, the port turns red and is disabled.

so far this has happened with certain WAPs, but it now happening when a cisco meraki switch is plugged into any port. This is happening on multiple switches within the same org (which leads me to believe its a config issue) however the config was not done by myself and I cant seem to find anything in the config that would cause this. I don't believe port security is set on, and auto neg is on.

Im stumped! any experts out there seen this before ?

Cheers !


Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3842
    • michaelfmcnamara
    • Michael McNamara
Re: Nortel 5520 auto disabling ports
« Reply #1 on: December 28, 2014, 10:17:35 AM »
You probably have BPDU filtering enabled which acts like BGP guard and disables any port which receives a Spanning Tree BPDU frame.

I'm assuming the devices you are connecting are running Spanning Tree.

You could also have MAC security enabled.

Very difficult to say without having a look at the configuration.

Cheers!
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline robm

  • Rookie
  • **
  • Posts: 2
Re: Nortel 5520 auto disabling ports
« Reply #2 on: December 28, 2014, 04:56:46 PM »
That sir was exactly what I was looking for. Disabled and it worked straight away. Michael, thank you very much!