• November 23, 2020, 11:01:58 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Nortel 5510 trunk to Cisco 3750  (Read 4586 times)

0 Members and 1 Guest are viewing this topic.

Offline sergeyd

  • Rookie
  • **
  • Posts: 2
Nortel 5510 trunk to Cisco 3750
« on: January 15, 2014, 06:08:58 PM »
I'm a big fun of this forum and learned a lot of good things. Now I'm looking for help on new configuration. I need to connect Nortel 5510 to Cisco 3750 switch. I found Michael's post for the same configuration  and created the configuration steps. Would you be kind to review it?

 
Nortel/Avaya Ethernet Routing Switch
1.Reset the switch to factory defaults
enable
boot default
2.Proceed with the configuration
enable
config t
3.Disable the user interface button (UI button)
no ui-button enable
4.Enable AUTOPVID
vlan configcontrol autopvid
5.Making ports 47 and 48 trunk ports which will utilize 802.1Q tagging
vlan ports 47,48 tagging tagAll
6.Give the switch an IP address in VLAN 1 for management
interface vlan 1
ip address 192.168.1.1 255.255.255.0
no shut
7.Create the VLAN (VID 20) on the switch
vlan members remove 1 3-48
vlan create 20 name "192-168-20-0/24" type port
vlan members add 20 20-48
vlan port 20-48 pvid 20
8.Add the VLANs we wish to bridge across the trunk ports
vlan members add 1 47,48
vlan members add 20 47,48
9.Enable LACP on ports 45 and 46 using the same LACP key which will automatically create the LAG
interface FastEthernet 47
lacp key 1
lacp mode active
lacp timeout-time short
lacp aggregation enable
exit
interface FastEthernet 48
lacp key 1
lacp mode active
lacp timeout-time short
lacp aggregation enable
exit
10.Configure the logging so it will overwrite the oldest events
logging volatile overwrite
logging enable

Cisco 3750 module configuration
1.Reset the switch to factory defaults
enable
conf t
erase startup-config
delete vlan.dat
2.Proceed with the configuration
enable
conf t
3.Enable routing on the switch
ip routing
4.Give the switch an IP address in VLAN 1 for management
Interface vlan 1
ip address 192.168.1.2 255.255.255.0
no shut
exit
5.Create VLANs on the switch
vlan 10
name 192-168-10-0/24
exit
vlan 20
name 192-168-20-0/24
exit
vlan 30
name 172-16-30-0/24
exit
6.Configure the VLAN interfaces with the IP address
interface Vlan 10
ip address 192.168.10.1 255.255.255.0
no shutdown
exit
interface Vlan 20
ip address 192.168.20.1 255.255.255.0
no shutdown
exit
interface Vlan 30
ip address 172.16.30.1 255.255.255.0
no shutdown
exit
7.Configure the interface to the default router
interface G1/0/4
no switchport
ip address 10.1.1.2 255.255.255.252
no shutdown
exit
8.Configure the default route for the switch
ip route 0.0.0.0 0.0.0.0 10.1.1.1
9.Add the appropriate edge ports to each VLAN
interface range FastEthernet 1/0/1-2
switchport access vlan 1
exit
interface range FastEthernet 1/0/3-24
switchport access vlan 10
exit
interface range FastEthernet 1/0/24-36
switchport access vlan 20
exit
10.Configure ports 47 and 48 as trunk ports and bond them together in channel-group utilizing LACP
interface FastEthernet 1/0/47
switchport trunk encapsulation dot1q
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
exit
interface FastEthernet 1/0/48
switchport trunk encapsulation dot1q
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
exit
11.Configure PortFast for initial Spanning Tree Protocol (STP) delay
spanning-tree portfast default

Cisco Router 2851 configuration
int g0/0
ip add xxx.xxx.136.6 255.255.255.252
no shutdown
exit
ip routing
ip route 0.0.0.0 0.0.0.0 xxx.xxx.136.5
interface g1/0
ip address 10.1.1.1 255.255.255.252
no shutdown


Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3842
    • michaelfmcnamara
    • Michael McNamara
Re: Nortel 5510 trunk to Cisco 3750
« Reply #1 on: January 16, 2014, 08:43:51 PM »
It looks pretty good to me... I would lab it up if you want to be 100% sure.

Good Luck!
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline 220V

  • Rookie
  • **
  • Posts: 2
Re: Nortel 5510 trunk to Cisco 3750
« Reply #2 on: January 29, 2014, 05:50:25 AM »
Hello!

What algorithm of balancing will be used in such configuration?
SRC MAC - DST MAC?


---
Best regards,
Dimtry