• September 18, 2020, 11:58:02 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Need some help about upgrade on ERS 5530 and ERS 4548GT  (Read 5813 times)

0 Members and 1 Guest are viewing this topic.

Offline fabb

  • Rookie
  • **
  • Posts: 13
Need some help about upgrade on ERS 5530 and ERS 4548GT
« on: June 12, 2015, 11:14:52 AM »
Hello ,

I 've some questions about a case study , we have a stack of 4 5530 and  three stacks of 7 4548GT for access. The 5530 are in 6.2.4.011SW, FW:6.0.0.15  and one of them (HW36) is in HW34 for historical replacement.

I want to upgrade them  by new images but i don't know specially the path updrade to do it and if it's possible with different HW in a stack?
The same thing for the 4548 which are in SW:5.4.1.013, FW: 5.3.0.3, HW:06 one of them in HW09

Thanks for your help on it.



Offline telecom116

  • Sr. Member
  • ****
  • Posts: 217
Re: Need some help about upgrade on ERS 5530 and ERS 4548GT
« Reply #1 on: June 16, 2015, 11:24:54 AM »
With the ERS5530 stack you can go directly from 6.2.4 to the current 6.2.8 version, if you want to stay with the 6.2.x code train.  You will need to upgrade the diag code first to 6.0.0.18 (currently you are at 6.0.0.15).

If you want the new features in the 6.3 code train you can upgrade directly to 6.3.5.  Again, first upgrade the diag firmware, 6.0.0.21 required for this, then upgrade the runtime software.

If I remember correctly, the HW version isn't as important as long as you are moving forward in software versions.  I believe for a certain HW version there is a minimum diag/software version.

Read the release notes to see what is fixed.  Usually I upgrade the diag firmware, let the stack reboot, then peform the runtime software upgrade.

I don't have any ERS4500 switches, so can't assist you there.
« Last Edit: June 16, 2015, 11:26:49 AM by telecom116 »

Offline fabb

  • Rookie
  • **
  • Posts: 13
Re: Need some help about upgrade on ERS 5530 and ERS 4548GT
« Reply #2 on: June 17, 2015, 07:24:12 AM »
Thanks a lot for your assist! Maybe someone else could help me on the 4548GT

Offline Roberx

  • Rookie
  • **
  • Posts: 23
Re: Need some help about upgrade on ERS 5530 and ERS 4548GT
« Reply #3 on: June 22, 2015, 08:54:16 AM »
fabb do you have a support account with Avaya? You can download the document to help you out on the support site. Let me know if you don't have one and i can help you locate the document.

Offline fabb

  • Rookie
  • **
  • Posts: 13
Re: Need some help about upgrade on ERS 5530 and ERS 4548GT
« Reply #4 on: July 04, 2015, 12:40:47 PM »
Hi RobertX,

No we don't have a support from Avaya but a commercial in france hava give me images to download. If you have any document in + it will be great!

Thanks you

Offline Dominik

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1564
    • Networkautobahn
Re: Need some help about upgrade on ERS 5530 and ERS 4548GT
« Reply #5 on: July 06, 2015, 04:15:20 AM »
Hi fabb,

I would recommand to use the SW 5.6.6 release for the ERS4500. It is possible to do a direct update
to SW 5.6.6 from your current version, the diag FW that is used for 5.6.6 is still 5.3.0.3.

There is also the 5.7.xx Release available but this version is missing some features, check out the release
notes if you like to use the 5.7.x software.

Good Luck
It΄s always the networks fault!
networkautobahn.com

Offline fabb

  • Rookie
  • **
  • Posts: 13
Re: Need some help about upgrade on ERS 5530 and ERS 4548GT
« Reply #6 on: July 06, 2015, 08:54:57 AM »
Hi Roberx,

Thanks a lot i think the best thing is to stay for us in 5.6.6 as you say. Thanks again

Offline kevins

  • Rookie
  • **
  • Posts: 5
Re: Need some help about upgrade on ERS 5530 and ERS 4548GT
« Reply #7 on: July 08, 2015, 03:48:18 AM »
Below is the procedure I got from nortel for a Ethernet Routing Switch 4850GTS-PWR+  HW:10

If you use the secure image change the password to meet the following

If no username :
   Username RW rw <cr>
      Set password as below
Password length and valid characters
•   Valid passwords are from 10 to 15 characters long. The password must contain a minimum of the following:
•   two lowercase letters
•   two capital letters
•   two numbers
•   two special symbols, such as !@#$%^&*()

Use the following command: username password


Use the following procedure to upgrade the software image from Release 5.6.0 to release 5.8.1 using ACLI.

Procedure

1.   Before performing any kind of activities please keep the config back up of the entire stack.

#copy config tftp address <IP address of the TFTP server> filename <filename> - to copy configuration (Binary) to the TFTP server from the Base unit
#copy running-config tftp address <IP address of the TFTP server> filename <filename> - to copy configuration (ASCII) to the TFTP server from the Base unit

2.   Download 5.8.0.1 diagnostic image from ACLI with no-reset.

download address [A.B.C.D | WORD] diag 4000_58001_diag.bin no-reset

3.   Download 5.7.0 software image from ACLI with no-reset.

download address [A.B.C.D | WORD] image 4000_570009s.img no-reset - Agent code image (Secure / SSH)

4.   Display the boot information to see that points 1 and 2 are correct.

show boot

5.   Reboot to run software image v5.7.0 and diagnostic image 5.8.0.1.

boot

The unit reboots and runs software image v5.7.0 and diagnostic image 5.8.0.1.

6.   Download 5.8.1 software image from ACLI.

download address [A.B.C.D | WORD] image 4000_581029s.img - Agent code image (Secure / SSH)

7.   Save the ASCII and binary configuration on the 5.8.1 build.

copy running-config tftp address [A.B.C.D | WORD] filename [WORD]
copy config tftp address [A.B.C.D | WORD] filename [WORD]

Offline fabb

  • Rookie
  • **
  • Posts: 13
Re: Need some help about upgrade on ERS 5530 and ERS 4548GT
« Reply #8 on: July 08, 2015, 11:19:38 AM »
Thanks a lot i will test tomorrow