• March 25, 2019, 10:47:23 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Missing ARP records on Nortel 8310  (Read 180 times)

0 Members and 1 Guest are viewing this topic.

Offline mhartrick

  • Rookie
  • **
  • Posts: 1
Missing ARP records on Nortel 8310
« on: January 04, 2019, 12:29:20 PM »
Good Afternoon Everybody...

I have Passport 8310 that recently started acting up, im not 100% sure its even the switch.. but here goes..

without rhyme or reason certain computers are unable to access other subnets or routes through the switch, or even access DHCP through the DHCP Helper.  They can ping other computers on their subnet and their gateway.

The first time I noticed it happening, it was one of my domain controllers.. and it got my attention... After inspecting all the physical equipement, with no where else to turn I cleared the ARP cache on the switching, thinking maybe it was poisoned..  Immediately everything was working again...

I then had to do it a few times each day when different computers were having issues.. 

I don't see any evidence of MAC/ARP spoofing...

I did notice any computer that was having issues did NOT have an ARP record in the table.. after clearing it, the ARP would show up and everything would be fine.

CPU Utilization is steady around 20%... it spikes a bit when i clear the ARP cache and everything responds at once.

The network isn't that big, about 200 devices give or take.  No config changes or VLAN changes were made in months.

Any ideas?

Thanks in advance,
Mike


Offline Paul L

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 754
    • paulaleroux
    • Paul's Networking blog
Re: Missing ARP records on Nortel 8310
« Reply #1 on: January 07, 2019, 03:47:55 PM »
if nothing has changed I doubt its the switch. 
I would check the logs and make sure you don't have a duplicate IP somewhere.

I would also look at replacing that ERS8300 ASAP.   It is well End of Life.
ACSS- Avaya Enterprise Routing Switch  #8

Offline TankII

  • Hero Member
  • *****
  • Posts: 551
Re: Missing ARP records on Nortel 8310
« Reply #2 on: February 12, 2019, 12:25:32 PM »
Change your bridge timer to 21601 from 300 and see if that helps.

TankII