• September 26, 2020, 05:44:39 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Invalid PD on POE+ ERS 4850's  (Read 2600 times)

0 Members and 1 Guest are viewing this topic.

Offline adohen

  • Rookie
  • **
  • Posts: 14
Invalid PD on POE+ ERS 4850's
« on: July 20, 2014, 11:41:39 AM »
So I have a strange issue, I have some older Ruckus AP's that are af&at compliant.   When I plug them into an ERS 4850 poe+ they come up with invalid PD.    However if I plug them into a VSP 4850, which is the same hardware just runs a linux version of code, they power up just fine.

I am at a total loss here, Ive tried modifying the settings on the ERS's to 802.3af and legacy, 802.3at and legacy, I've even used an ERS that I have not upgraded firmware on which doesnt change the issue.   


I don't understand how a linux (VSP)version of code vs. a VX Works(ERS) version of code would be any different in terms of how they control POE.   


Any thoughts or ideas would be greatly appreciated.   


Offline pat2012

  • Sr. Member
  • ****
  • Posts: 156
Re: Invalid PD on POE+ ERS 4850's
« Reply #1 on: July 21, 2014, 07:48:26 AM »
Good day.

Were the switches with the problem upgraded? If so, you may need to also upgrade the POE firmware. It depends on what version it had and what you upgraded to.  I've encountered problems when an ERS 4500 was upgraded - it refused to detect IP phones with power splitters.  Once the POE firmware was upgraded, it worked fine.