• October 27, 2020, 05:33:44 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Help setting up MLT  (Read 2276 times)

0 Members and 1 Guest are viewing this topic.

Offline andrewm659

  • Rookie
  • **
  • Posts: 5
Help setting up MLT
« on: August 11, 2020, 10:36:18 PM »
Hello,
I have a Nortel Baystack 5500-48.  I recently purchased a synology nas and would like to set up bonded interface on the switch and combine the interfaces together to go from 1G to 4Gig.  Basically ether-channel and port-channel in the Cisco world.  I believe this is MLT on the Baystack.  I manage to fumble through networking so any help I get is greatly appreciated.  I"m not sure if i'm on the right track or not. 

Here is how I have my switch setup currently:

vlan create 1001,1010,1100 type port 1
vlan name 1 " "
vlan name 1001 "v1001-House"
vlan name 1010 "v1010-Prod"
vlan name 1100 "v1100-Guest"
vlan ports 20,41-42 tagging tagAll         
vlan configcontrol flexible
vlan members 1 NONE
vlan members 1001 1-34,36-48
vlan members 1010 20,35,41-42
vlan members 1100 20,41-42
vlan ports 1-34 pvid 1001
vlan ports 35 pvid 1010
vlan ports 36-48 pvid 1001
vlan configcontrol strict

! *** MLT (Phase 1) ***
!
mlt 1 name "asm-test1" disable member 28,30
!
! *** MAC-Based Security ***
!
!
! *** LACP ***
!
interface fastEthernet ALL
lacp key port 28,30 10
lacp mode port 28,30 active
lacp aggregation port 28,30 enable
exit

! *** L3 ***
!
!
ip routing
!
interface vlan 1001
ip address 10.150.1.2 255.255.255.0 5
exit
interface vlan 1010
ip address 10.150.10.1 255.255.255.0 3
exit
interface vlan 1100
ip address 10.150.100.1 255.255.255.0 4
exit
ip route 0.0.0.0 0.0.0.0 10.150.1.1 1


Offline csantos

  • Rookie
  • **
  • Posts: 2
Re: Help setting up MLT
« Reply #1 on: August 21, 2020, 05:16:50 AM »
Hi andrewm659,

I'm not quite sure if you were able to set up your MLT with success or not. Do you have the lacp up and running, or not?   

However, let me just say that the configuration of the MLT on your Baystack will depends on the requirements/capabilities of your synology.

I don't know the software version that you're running on your 5500, but I'm sharing with you a working/tested example that I've used in a config of a ERS4900 this week:

vlan port 1/4,2/4 tagging untagall
vlan members add 173 1/4,2/4

lacp key port 1/4 4
lacp key port 2/4 4
lacp mode port 1/4,2/4 active
lacp timeout-time port 1/4,2/4 short
lacp aggregation port 1/4,2/4 enable


Regarding your code, like I said, it will depends on the synology, but probably you'll need the timeout-time short on your lacp ports.

 Regards