• October 16, 2018, 10:02:12 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: ERS5000 LACP Clarification  (Read 3007 times)

0 Members and 1 Guest are viewing this topic.

Offline eangulus

  • Rookie
  • **
  • Posts: 2
ERS5000 LACP Clarification
« on: January 10, 2018, 09:46:18 PM »
Hi. Firstly, I am a beginner in advanced/enterprise networking. I know a little and some of the basics.

I have a stack of 6 ERS5500 switches and have managed to configure them OK via the WebUI. I am a complete noob when it comes to the CLI.

I Thought I managed to get LACP setup, but all tests are showing me speeds consistent with a single 1Gb Network.

I have a Synology NAS connected via 3x1Gb links and configured for LACP. I also have 2 Cisco Servers running XenServer with 2 3x1Gb Links, again configured for MAC-Based LACP.

I am trying to determine if my setup is good on the switch end before I move on to further diagnose. I am getting very confused about MLT and LACP, as I understand MLT is a proprietary feature. But when I enable LACP on a few ports, it shows up as an MLT link.

I simply want to get more bandwidth to and from my NAS and XenServer.

When testing I have used LAN Speed Test on a VM and testing to a network location on the NAS. I am getting around 800-850Mbps. I thought this was good until I realised that there is no change with or without LACP. So my guess is this could be 3 times faster.

In my searches, all I find is MLT and LACP and I think I need LACP static to avoid the MLT stuff, but am not sure and can't find a clear enough answer or how to.

Any advice would be much appreciated.


Offline krc

  • Rookie
  • **
  • Posts: 10
Re: ERS5000 LACP Clarification
« Reply #1 on: January 17, 2018, 12:57:15 PM »
Top of my head:

add vlan(s) to your uplink ports (keep one down on the remote side so there is no loop)
- on each port for the LAG, checkBox lacpactive, aggregation, (timeout depends on your infrastruture)
- make sure the ActorAdminKey is the same on all ports within the LAG
- Set admin state for lacp enable on each port of the LAG
- under global MLT/LACP settings, make sure the mapping is set for that KEY.
- bring up 2nd link if all is well (would try in lab environment 1st if possible).
- under global MLT/LACP, check the LACP Ports tab for state

Also, how are you testing speed ? not to sound like an a$$, but I had one user argue with me because they could never get more than 1Gig on a speed test, but when I asked what they were testing from and what is your connection speed for that NIC, he clued in.