• September 22, 2020, 12:48:31 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: ERS 8800 boot failure 8648GTRS blade causing system hang  (Read 1944 times)

0 Members and 1 Guest are viewing this topic.

Offline telecom116

  • Sr. Member
  • ****
  • Posts: 217
ERS 8800 boot failure 8648GTRS blade causing system hang
« on: February 23, 2015, 10:43:57 AM »
Issue with an ERS 8800 running 7.2.11 code.  Data center maintenance and the switch was powered down.  Upon power up, the switch hung with no line cards coming online (Nortel logo yellow on all line card blades); CPUs appear to be online, however no CLI login prompt.

Log points to a 8648GTRS in slot 3 as being the issue.  Pull card out, power cycle and system comes up with the rest of the cards online (one R-blade, two other RS-blades).  Inserting card after boot and card still won't come online.  A spare 8648GTRS card in the same slot works after power cycle.

CPU5 [02/21/15 23:42:22] SW INFO dpmTrackWaitFailure: reset slot 3 - No SM Handshake from COP for 33 seconds
CPU5 [02/21/15 23:42:22] SW INFO RS-Module: Slot=3 Type=8648GTRS, powering off for 12 secs...
CPU5 [02/21/15 23:42:34] SW INFO RS-Module: Slot=3 Type=8648GTRS, powering on...
CPU5 [02/21/15 23:42:35] SW INFO RS-Module inserted: Slot=3 Type=8648GTRS, waiting to bootup...
CPU5 [02/21/15 23:43:09] SW INFO dpmTrackWaitFailure: reset slot 3 - No SM Handshake from COP for 33 seconds
CPU5 [02/21/15 23:43:09] SW INFO RS-Module: Slot=3 Type=8648GTRS, powering off for 12 secs...
CPU5 [02/21/15 23:43:21] SW INFO RS-Module: Slot=3 Type=8648GTRS, powering on...
CPU5 [02/21/15 23:43:22] SW INFO RS-Module inserted: Slot=3 Type=8648GTRS, waiting to bootup...

This is the SECOND time within a year I've had problems with RS blades failing and preventing boot of a 8800 chassis (problems in another ERS 8800 running the same software version).

When getting the P/N for the RMA, I saw the blade was mfg in 2008, which I believe would make this one of the early RS blades, which I know I have a few of the very first.
« Last Edit: February 23, 2015, 10:46:11 AM by telecom116 »