• November 29, 2020, 05:55:27 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: ERS 8610 (5.1.3.1): unsupported msg on JDM  (Read 3133 times)

0 Members and 1 Guest are viewing this topic.

Offline ssherman68

  • Rookie
  • **
  • Posts: 2
ERS 8610 (5.1.3.1): unsupported msg on JDM
« on: June 03, 2014, 07:46:59 PM »
Hi Everyone,

I have a PP 8600 running 5.1.3.1.  After getting a new work computer and getting rid of my old DM, I'm no longer able to access it using JDM.  I get the error message you see in my post title.

I remember seeing a similar error somewhere and it telling me that I need to use JDM 5.7 or something close.

I assume the newer versions of JDM do not support the older versions of Nortel code? 

JDM works fine with my 5510/5520 switches.

I tried talking to Avaya about this but he said that I needed to upgrade my software and the oldest version they had to download was 5.9.  That is what I'm using now (5.9.2.0).

Does anyone know how I can get around this or where I can get an older version of DM?

I'll be replacing this switch with a pair of 6504s soon so I do not want to upgrade the software. 

As I'm typing this, I'm noticing that the 8600 doesn't show up in JDM's list of supported devices & software (the 8000 and metro ethernet 8600 do though).  Is there something I need to do to add support?  I ran the "typical" installation and in 10+ years that's all I've had to do.

I'm also having similar issues with getting into some very old Baystacks but that isn't as important.

Thanks for any advice you can give.


Offline tbigby

  • Full Member
  • ***
  • Posts: 60
Re: ERS 8610 (5.1.3.1): unsupported msg on JDM
« Reply #1 on: June 03, 2014, 08:06:04 PM »
I use JDM 6.2.1.3 but that comes with Configuration and Orchestration Manager.

Try JDM 6.2.1.6 - see if you can download it from: https://support.avaya.com/downloads/download-details.action?contentId=C20123141531517160_5&productId=P0910.
Tony Bigby

Offline Telair

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 965
Re: ERS 8610 (5.1.3.1): unsupported msg on JDM
« Reply #2 on: June 04, 2014, 03:30:25 AM »
JDM v6.2.1.4 was the last version of JDM that supported all their equipment.  JDM versions past that point can only manage 8300 systems.  JDM allows you to manage equipment with older version of code on them just fine.  There shouldn't be an issue.  I have only seen the unsupported message when I am using an older version of JDM on equipment that is running code newer than what JDM was made to support, not the other way around.  I have an 8600 with v5.1.3.1 on it and I manage it with v6.2.1.4 JDM just fine.

JDM v6.2.1.4 is available here:
https://support.avaya.com/downloads/download-details.action?contentId=C2011561142362230_1&productId=P0910&releaseId=6.2.x

Offline ssherman68

  • Rookie
  • **
  • Posts: 2
Re: ERS 8610 (5.1.3.1): unsupported msg on JDM
« Reply #3 on: June 09, 2014, 06:41:13 PM »
That worked.  Thanks!  I had tried 6.2.1.7 and several 5.9 versions and none of them worked.  It looks like the 5.9 versions were too old for the code and 6.2.1.7 doesn't support the 8600.

Thanks again for your help.

JDM v6.2.1.4 was the last version of JDM that supported all their equipment.  JDM versions past that point can only manage 8300 systems.  JDM allows you to manage equipment with older version of code on them just fine.  There shouldn't be an issue.  I have only seen the unsupported message when I am using an older version of JDM on equipment that is running code newer than what JDM was made to support, not the other way around.  I have an 8600 with v5.1.3.1 on it and I manage it with v6.2.1.4 JDM just fine.