• November 26, 2020, 01:21:36 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: ERS 8600V.7.1 - Unable to access switch through EDM  (Read 3498 times)

0 Members and 1 Guest are viewing this topic.

Offline nashim

  • Rookie
  • **
  • Posts: 9
ERS 8600V.7.1 - Unable to access switch through EDM
« on: April 24, 2014, 12:16:41 PM »
Hi All,

One of my customer was accessing the ERS8600 v.7.1 with EDM fine with the Firefox version 26.
when, he upgraded the Firefox to latest version i.e 28, He cannot access EDM.
Getting an error "ssl-decryption-error"
same problem happens to I.E and Chrome as well, when they upgraded the browser to latest version, he faces the same problem.


Is there any compatibility issue with the latest version of browsers with EDM ??


I have found a link :
https://forums.networkinfrastructure.info/nortel-ethernet-switching/firefox-v27-ssl-d
ecryption-error-accessing-88xx-edm/

where we have a work around by disabling the security.ssl


Thanks,
Nashim Ahmed


Offline imorris

  • Rookie
  • **
  • Posts: 18
Re: ERS 8600V.7.1 - Unable to access switch through EDM
« Reply #1 on: April 28, 2014, 06:04:03 PM »
Hi Nashim,

I had this with 7.1.5.3 ... 7.2.11 is OK tho.  They have just released 7.2.12 and in the readme "Problems Resolved in This Release" section it has a bullet point of "The switch could not be accessed through EDM using Firefox version v27 or later. [wi01154943]".

The readme is here:  https://downloads.avaya.com/css/P8/documents/100179895

The workaround you found works fine tho.

Cheers

Offline nashim

  • Rookie
  • **
  • Posts: 9
Re: ERS 8600V.7.1 - Unable to access switch through EDM
« Reply #2 on: April 29, 2014, 04:40:05 AM »
Thanks imorris,

The problem resolved in 7.2.12 [wi01154943]will also work for latest chrome and IE ??
Or, it is only limited to Firefox ?

please suggest


Offline MatzeKS

  • Sr. Member
  • ****
  • Posts: 311
    • matzeks
    • Controlware GmbH - Germany
Re: ERS 8600V.7.1 - Unable to access switch through EDM
« Reply #3 on: April 29, 2014, 07:21:15 AM »
Only IE 7.0/8.0 and Firefox +3.0 are supported browsers.
You'll get an related error message if you try to get access with any other type of browsers.
------------------------------------------------------
ACE-Fx #00050