• September 28, 2020, 04:57:12 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: ERS 8600 Management port IP configuration problem  (Read 3847 times)

0 Members and 1 Guest are viewing this topic.

Offline pat2012

  • Sr. Member
  • ****
  • Posts: 156
ERS 8600 Management port IP configuration problem
« on: April 01, 2015, 04:59:20 PM »
Ok. I'm almost embarrassed to ask this question, but I'm stumped. Here's the situation:

Brand new CPU (fresh out of the box) I can configure the Management port IP addresses for the 2 CPUs using the Install utility - no problem.

However, if I want to change the IP to a different subnet I get the message, "Master IP must be in the same subnet as slave". Now this would make sense. But I cannot change the 2 IPs at the same time. Obviously I'll have to change one at a time. The switch is just not allowing me to. By the way, the switches are at factory default configuration.

I've tried using the Install utility as well as the config bootconfig config net mgmt ip x.x.x.x/y.y.y.y etc. command. No luck.

Release version makes no difference - 4.1.0.0, 5.1.8.3, 7.2.17.0. They all have the same problem.

So as an example.

Initial (out of the box) configuration using Install utility:
Mgmt port IP CPU slot 5 - 172.25.10.8/255.255.248.0
Mgmt port IP CPU slot 6 - 172.25.10.9/255.255.248.0
Virtual IP                     - 172.25.10.10/255.255.248.0

I now want to change the IPs to:
Mgmt port IP CPU slot 5 - 172.25.2.44/255.255.248.0
Mgmt port IP CPU slot 6 - 172.25.2.45/255.255.248.0
Virtual IP                     - 172.25.2.46/255.255.248.0

Using either the command line or Install utility gives the error I spoke of before. "Master IP must be in the same subnet as slave"

Any ideas?  What I'm I missing?

This seemingly simple task is tripping me up. I'd be lying if I said it wasn't frustrating.

Thanks.


Offline MatzeKS

  • Sr. Member
  • ****
  • Posts: 311
    • matzeks
    • Controlware GmbH - Germany
Re: ERS 8600 Management port IP configuration problem
« Reply #1 on: April 02, 2015, 02:48:15 AM »
Hi Pat,

pls try to set those Mgmt-IP in Boot-Monitor, at this point both CPU's have no connections to each other.
2nd try is to save your current boot.cfg via TFTP, edit that file external with a suitable editor (VI or Notepad++) and restore that on your CPU's.

# Code:
# A.B.C.D ineed to replaced by your TFTP-Server

# CLI:
save boot
copy /flash/boot.cfg A.B.C.D:cpu5-boot.cfg


external edit of "cpu5-boot.cfg" with your options

# restore
# CLI:
copy A.B.C.D:cpu5-boot.cfg /flash/boot.cfg
copy /flash/boot.cfg 127.0.0.6:/flash/boot.cfg


Good luck

------------------------------------------------------
ACE-Fx #00050

Offline pat2012

  • Sr. Member
  • ****
  • Posts: 156
Re: ERS 8600 Management port IP configuration problem
« Reply #2 on: April 02, 2015, 08:49:21 AM »
Thanks for the suggestion of using the Boot Monitor. I'll give it a try and let you know.

Offline pat2012

  • Sr. Member
  • ****
  • Posts: 156
Re: ERS 8600 Management port IP configuration problem
« Reply #3 on: April 04, 2015, 11:06:32 PM »
Unfortunately, using the Boot Monitor didn't work - got the same error.  I'll have to use plan "B" - edit the Boot Config.

I find this problem very odd indeed.

Offline Řyvind Nikolaisen

  • Full Member
  • ***
  • Posts: 52
Re: ERS 8600 Management port IP configuration problem
« Reply #4 on: April 07, 2015, 03:47:35 AM »
Editiing boot.cfg seems to be the only working option. Just did it on 24x ERS8600/8800 as we did a software upgrade since it requires a boot anyway.

Brgds
Řyvind
Best regards,

Řyvind Nikolaisen
Senior Network Architect
NetNordic Communications AS
Avaya ACE Fx #204

Offline Dominik

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1564
    • Networkautobahn
Re: ERS 8600 Management port IP configuration problem
« Reply #5 on: April 07, 2015, 04:04:12 AM »
Year that is for me one of the nasty little restriction at the ERS8000 platform, you can only do changes that
are included in the boot.cfg with a reboot :(
It´s always the networks fault!
networkautobahn.com

Offline pat2012

  • Sr. Member
  • ****
  • Posts: 156
Re: ERS 8600 Management port IP configuration problem
« Reply #6 on: April 10, 2015, 09:37:07 PM »
Just an update. I edited the boot.cfg file and that did the trick. Still can't understand that problem. It's a weird one.

Thanks again guys.