• September 18, 2020, 02:04:26 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: ERS 5650 IBN route type  (Read 3171 times)

0 Members and 1 Guest are viewing this topic.

Offline remydb

  • Rookie
  • **
  • Posts: 3
ERS 5650 IBN route type
« on: October 30, 2015, 06:36:41 AM »
Hi,
I have an issue with an ERS5650 running OSPF and RIP : some OSPF routes in the routing table get the type IBN, instead of IB, with is the normal running type.
I see N stands for "Not in HW", but I don't know what it exactly means. Such routes don't work anymore ; they're still in the routing table, but are unusable. This means no alternative route can be used, through RIP for instance, because of the "B" type, and the comm with the destination is no longer possible.
The version of the switch is 6.3.3.
I run a lab to try to reproduce the issue, without success for the moment.
Does anyone have an idea of what happens and if there is a solution ?
Thank you.


Offline Telair

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 965
Re: ERS 5650 IBN route type
« Reply #1 on: November 03, 2015, 03:35:29 PM »
The only other time I have heard of someone with an "iBN" route and not able to communicate with it was after a power glitch unexpectedly rebooted a 5530 switch.

https://forums.networkinfrastructure.info/nortel-ethernet-switching/strange-behaviour-of-routing-table-on-ers-5530-route-type-ibn/msg13044/#msg13044

Have you tried rebooting the switch?  I have not seen it happen myself but it sounds like something is not working correctly.  I don't see a mention of it being a fix in new code, so I am not sure if it is a glitch or a code bug.

Offline remydb

  • Rookie
  • **
  • Posts: 3
Re: ERS 5650 IBN route type
« Reply #2 on: November 04, 2015, 03:46:37 AM »
This issue happened twice on few routes of the table.
The first time I get it, I cleared the ARP cache, the N status disappeared, and everything went back to normal.
The second time, I get it on different routes, I cleared the cache and I get the N status on every routes but the few wich get it in the beginning. Then I rebooted the switch, and the IBN status went back after reboot.
So I disabled OSPF, and enter static routes. I am in this state since then without trouble.
I want to understand what happens before re-enabling OSPF.
I have no idea wether it comes from an external cause or not.

Offline telecom116

  • Sr. Member
  • ****
  • Posts: 217
Re: ERS 5650 IBN route type
« Reply #3 on: November 04, 2015, 03:33:02 PM »
How many OSPF routes do you have in your routing table?

Offline remydb

  • Rookie
  • **
  • Posts: 3
Re: ERS 5650 IBN route type
« Reply #4 on: November 05, 2015, 03:43:55 AM »
About 400