• September 22, 2020, 10:58:47 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: ERS 5000 : Tagging is getting automatically enabled on uplink ports  (Read 2065 times)

0 Members and 1 Guest are viewing this topic.

Offline Suraj

  • Rookie
  • **
  • Posts: 18
Hi,

I have seen that tagging was enabled automatically in the uplink ports in ERS 5000 stack. Tagging was disabled initially.

Software version - 6.6

It was connected to a SRX firewall. There are no manual changes and i checked it in the log server.

Please suggest.

Regards,
Suraj


Offline Dominik

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1564
    • Networkautobahn
Re: ERS 5000 : Tagging is getting automatically enabled on uplink ports
« Reply #1 on: September 24, 2014, 02:24:22 AM »
Are you sure that nobody configured the port manually ?
If you do the configuration e.g. via SNMP there would be no log massage in the logs about the reconfiguration.

Havenīt seen before that that a port has reconfigured tagging on the ERS5k devices.
6.6 is fairly new maybe it is a good idea to go to 6.6.1.

Cheers
Itīs always the networks fault!
networkautobahn.com

Offline Suraj

  • Rookie
  • **
  • Posts: 18
Re: ERS 5000 : Tagging is getting automatically enabled on uplink ports
« Reply #2 on: September 24, 2014, 02:29:13 AM »
Thanks Dominik. We found that somebody did a config change using EDM. So it is not recorded. :)

Offline Dominik

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1564
    • Networkautobahn
Re: ERS 5000 : Tagging is getting automatically enabled on uplink ports
« Reply #3 on: September 24, 2014, 02:33:43 AM »
Yeah that the configurations via EDM are not logged can be sometimes a real issue.
As a workaround you can enable radius authentication, so you see at least wich person was connected to
a particular device during the time an problem occured.
Itīs always the networks fault!
networkautobahn.com

Offline Suraj

  • Rookie
  • **
  • Posts: 18
Re: ERS 5000 : Tagging is getting automatically enabled on uplink ports
« Reply #4 on: September 24, 2014, 02:36:30 AM »
We are in the process of implementing it. It will be active by the end of the month. Thank you very much for your reply. Cheers !!!