• November 24, 2020, 10:42:55 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: ERS 4800 : Error "I 1 231:13:01:46 13499 Non-Ring: U 3/3 - B 1/1 - D 2/2"  (Read 2495 times)

0 Members and 1 Guest are viewing this topic.

Offline Suraj

  • Rookie
  • **
  • Posts: 18
Hi Guys,

I have a 3 unit stack and the 3rd unit suddenly went out of stack without any change.

# show stack health
------------------------------------------------------------------------------
UNIT#            Switch Model       Cascade Up            Cascade Down
------------------------------------------------------------------------------
1 (Base)          4850GTS-PWR+      OK                    OK
2                 4850GTS-PWR+      OK                    LINK DOWN or MISSING
3                 4850GTS-PWR+      UP WITH ERRORS        OK

But in another 10 minutes, unit 2 was also becoming not reachable.

#show stack health
------------------------------------------------------------------------------
UNIT#            Switch Model       Cascade Up            Cascade Down
------------------------------------------------------------------------------
1 (Base)          4850GTS-PWR+      OK                    OK
2                 4850GTS-PWR+      OK                    LINK DOWN or MISSING
------------------------------------------------------------------------------
Switch Units Found = 2
Stack Health Check = WARNING - NON-RESILIENT
Stack Diagnosis = Stack in non-resilient mode.
Recommend to add/replace the identified cable(s).

The entire stack went unreachable in 10 minutes. When it came back, we found out that base unit was not rebooted only the other 2 units went down.

No last-exceptions recorded and also this happened continuously for almost 2 days. We didn't have any one onsite to check. We dont wanna reboot the base without anyone on site. So we waited till someone to reach the site.

Later we were able to replace the cascade cable between 2nd and 3rd unit and rebooted the entire stack. Now everything is up and fine. But my question is why 2nd unit didn't join the stack.

ERS 4800 is in 5.6.1 release. I have seen some memory depletion issues in this release.

Can anyone please suggest on why it might have happened ? Any bugs in this release ?

Please feel free to ask for any logs. All suggestions are welcome. Thank you :)


Offline Telair

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 965
There were some memory leak issues in the earlier v5.6.x code.  The later releases had a number of fixes for memory issues as well as the DHCP forwarding problem.  It's probably time to look at updating your code to fix those errors.

Offline Suraj

  • Rookie
  • **
  • Posts: 18
Thank You Telair. We have planned to move to 5.7.1.  :)