• September 19, 2020, 05:39:58 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Error Message Question  (Read 2493 times)

0 Members and 1 Guest are viewing this topic.

Offline CptnBlues63

  • Sr. Member
  • ****
  • Posts: 100
Error Message Question
« on: December 18, 2014, 04:15:42 PM »
Hi all,

I'm just wondering if anybody's seen anything like the following and can tell me what it means:



Diagnostic Version 6.0.0.16 Mar 22 2013, 11:01:12



Test 102  ROM  Config                - PASSED
Test 104  FANs                       -        FAILED
FAN Fan Failed: FanBits=C
Test 207  XGS SWITCH Registers       - PASSED
Test 208  FABRIC Registers           - PASSED
Test 211  PHYs Register              - PASSED
Test 212  Internal Loopback          -
PHy loopback(2) ERROR Can't recv pkt!!!  Port 13  PKT size = 64
PHy loopback(2) ERROR Can't recv pkt!!!  Port 13  PKT size = 64
PHy loopback(2) ERROR Can't recv pkt!!!  Port 14  PKT size = 64

.
.
.
PHy loopback(2) ERROR Can't recv pkt!!!  Port 17  PKT size = 768        FAILED
BCM ILB Port: 17. PHY LB Error.(from 1st unit) Can't recv PKT with PKT SIZE 768


Run Agent 1 Ver:6.3.1.039
Decompressing the image  done.
Target Name: tgt
User: target
usrNetDevNameGet: no network device
done
Code Segment 0x100000 -- 0x1037fff protection=2

Initializing ......
ERROR: Assertion failed: (sem) at sync.c:251





Offline CptnBlues63

  • Sr. Member
  • ****
  • Posts: 100
Re: Error Message Question
« Reply #1 on: January 06, 2015, 11:53:36 AM »
Just an FYI for anybody interested or possibly searching a similar issue.

I contacted Avaya support and it's a hardware failure.  Since the unit is covered by limited lifetime warranty they're RMA'ing and replacing it.

Offline Dominik

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1564
    • Networkautobahn
Re: Error Message Question
« Reply #2 on: January 08, 2015, 04:08:09 PM »
Thanks for sharing the problem and the solution.
Could you add the hardware device type that produced the output.

Cheers
Itīs always the networks fault!
networkautobahn.com

Offline CptnBlues63

  • Sr. Member
  • ****
  • Posts: 100
Re: Error Message Question
« Reply #3 on: January 08, 2015, 05:47:20 PM »
Thanks for sharing the problem and the solution.
Could you add the hardware device type that produced the output.

Cheers

I should have thought of that myself.....

It's a 5510-48T