• September 21, 2020, 01:20:26 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Configure MLT with LACP between 2 5520 stack  (Read 4234 times)

0 Members and 1 Guest are viewing this topic.

Offline JimToupet

  • Rookie
  • **
  • Posts: 2
Configure MLT with LACP between 2 5520 stack
« on: November 12, 2013, 04:44:55 PM »
Hi,

I want to create a trunk between two switch's stack of 5520.  It's a flat network (I mean only L2 accross the same vlan all over the network).

I read many documents from Nortel/Avaya, read blogs post from this site and I come to this setting
! *** Stack #1 ***
mlt 6 disable
mlt 6 name "to stack#2"
mlt 6 members 1/45,3/48
! No spanning-tree
mlt 6 learning disable
mlt 6 bpdu all-ports
mlt 6 loadbalance basic
mlt 6 enable

! LACP
interface fastEthernet 1/45,3/48
lacp key 6
lacp aggregation true
lacp timeout short
lacp enable

! *** Stack #2 ***
mlt 6 disable
mlt 6 name "to stack#1"
mlt 6 members 1/47,2/47
! No spanning-tree
mlt 6 learning disable
mlt 6 bpdu all-ports
mlt 6 loadbalance basic
mlt 6 enable

! LACP
interface fastEthernet 1/47,2/47
lacp key 6
lacp aggregation true
lacp timeout short
lacp enable

Does this configuration correct ?  Any clue is welcome!

Regards.


Offline MatzeKS

  • Sr. Member
  • ****
  • Posts: 311
    • matzeks
    • Controlware GmbH - Germany
Re: Configure MLT with LACP between 2 5520 stack
« Reply #1 on: November 13, 2013, 04:07:24 AM »
Hello JimToupet - Welcome to the forums.

Please use proprietary MLT/SMLT technolgy to interconnect AVAYA switches instead of LACP.

I suggest you to have a view at this doc here: http://support.avaya.com/css/P8/documents/100122161

Chapter 5: Multi-Link Trunking Fundamentals

Good luck  ;)
------------------------------------------------------
ACE-Fx #00050

Offline JimToupet

  • Rookie
  • **
  • Posts: 2
Re: Configure MLT with LACP between 2 5520 stack
« Reply #2 on: November 15, 2013, 11:18:34 AM »
Hi,

I was unable to made VLACP working. When I configure VLACP on trunk's port no more communication between the two stack.

This is the steps I used :

  • Configure MLT on stack #1 using configuration in the above post except setting the learning at fast;
  • Configure VLACP on stack #2 :
    configure terminal
    interface fastEthernet 1/45,3/48
    vlacp port 1/45,3/48 timeout short
    vlacp port 1/45,3/48 enable
    exit
    vlacp enable
  • Repeat steps 1 and 2 on stack #2
  • Once the VLACP is activate, the communication between the stacks is lost.


According to documentation, it look like the VLACP can't find a "partner" and don't forwarding traffic.  What can cause this situation. There's something wrong with the configuration or steps used ?

Addtionnal information : FW:6.0.0.6 SW:6.0.0.005

As you can see, I'm new to Nortel/Avaya switchs. :)

Regards,

Patrick

Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3842
    • michaelfmcnamara
    • Michael McNamara
Re: Configure MLT with LACP between 2 5520 stack
« Reply #3 on: November 16, 2013, 11:55:33 AM »
Hi Patrick and welcome to the forums!

You most likely have a configuration issue somewhere... 

Is VLACP enabled globally on both switches?
Is VLACP enabled on both ports?
Is VLACP configured with the same MAC address on each switch?
Is VLACP configured with the same timings no both ports?

You can look at this blog post for an example configuration;

http://blog.michaelfmcnamara.com/2012/03/is-vlacp-right-for-me/

Good Luck!
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!