• September 21, 2018, 08:46:51 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Configurar un Switch 5520  (Read 1033 times)

0 Members and 1 Guest are viewing this topic.

Offline calex28

  • Rookie
  • **
  • Posts: 1
Configurar un Switch 5520
« on: October 14, 2016, 08:41:35 AM »
(google translate)
Good day, as configure a nortel switch 5520 to have the same configuration of a cisco switch 2960?

service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname OpenStack_sw1
!
logging count
logging buffered 64000 informational
logging rate-limit console 100 except errors
logging console informational
enable secret r00tme
!
username root privilege 15 secret r00tme
!
no aaa new-model
aaa session-id common
ip subnet-zero
ip domain-name domain.ltd
ip name-server [ip of domain name server]
!
spanning-tree mode rapid-pvst
spanning-tree loopguard default
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
!
vlan 100
name Public
vlan 101
name Management
vlan 102
name Storage
vlan 103
name Admin
!
interface GigabitEthernet0/1
 description Fuel Node eth0
 switchport access vlan 103
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/2
 description Fuel Node eth1 (optional to have direct access to Public net)
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/3
 description Compute Node 1 eth0
 switchport access vlan 103
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/4
 description Compute Node 1 eth1
 switchport trunk native vlan 100
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 100, 101 102
 switchport mode trunk
 spanning-tree portfast trunk
!
interface GigabitEthernet0/5
 description Compute Node 2 eth0
 switchport access vlan 103
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/6
 description Compute Node 2 eth1
 switchport trunk native vlan 100
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 100, 101 102
 switchport mode trunk
 spanning-tree portfast trunk
!
interface GigabitEthernet0/7
 description Controller Node 1 eth0
 switchport access vlan 103
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/8
 description Controller Node 1 eth1
 switchport trunk native vlan 100
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 100, 101 102
 switchport mode trunk
 spanning-tree portfast trunk
!
interface GigabitEthernet0/9
 description Controller Node 2 eth0
 switchport access vlan 103
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/10
 description Controller Node 2 eth1
 switchport trunk native vlan 100
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 100, 101 102
 switchport mode trunk
 spanning-tree portfast trunk
!
interface GigabitEthernet0/11
 description Controller Node 3 eth0
 switchport access vlan 103
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/12
 description Controller Node 3 eth1
 switchport trunk native vlan 100
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 100, 101 102
 switchport mode trunk
 spanning-tree portfast trunk
!
interface GigabitEthernet0/13
 description Cinder Node eth0
 switchport access vlan 103
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/14
 description Cinder Node eth1
 switchport trunk native vlan 100
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 100, 101 102
 switchport mode trunk
 spanning-tree portfast trunk
!
interface GigabitEthernet0/24
 description Connection to default gateway
 switchport access vlan 100
 switchport mode access
!
interface Vlan100
 ip address 172.16.1.254 255.255.255.0
 ip address 172.16.0.254 255.255.255.0 secondary
 no shutdown
!
ip route 0.0.0.0 0.0.0.0 172.16.1.1
!
ip classless
no ip http server
no ip http secure-server
!
line con 0
session-timeout 15
privilege level 15
login local
password r00tme
!
line vty 0 15
session-timeout 15
login local
password r00tme
!
ntp server [ntp_server1] prefer
ntp server [ntp_server2]


Offline Telair

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 963
Re: Configurar un Switch 5520
« Reply #1 on: October 15, 2016, 05:09:06 PM »
Can you configure a 5520 to work like a Cisco switch?  Yes.  But you can't just copy and paste the config from one to the other.