• October 31, 2020, 03:45:20 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: COM Trap/Log Manager issue  (Read 2558 times)

0 Members and 1 Guest are viewing this topic.

Offline FjRe

  • Rookie
  • **
  • Posts: 14
COM Trap/Log Manager issue
« on: May 27, 2014, 04:00:00 AM »
Hello all,

We have COM version 2.2.1 rev. 9 installed on Win.Server 2008 R2 (relatively old version, but upgrade not approved).
We encountered with problem about viewing latest logs from our network devices.
All devices configured with COM as a syslog server.
When we try to view loggings - the SysLog Viewer page continuously shows loading status.

Can I find device's logs in COM installation folders? I did not find them.
Did anybody encountered with such problem?
Any idea?

UPD: After very long loading status in Log Viewer appear this error:

May be can I get the devices logs from the UCM MySQL database? But how?
« Last Edit: May 28, 2014, 10:18:21 AM by FjRe »


Offline Johan Witters

  • Sr. Member
  • ****
  • Posts: 252
    • BKM Networks
Re: COM Trap/Log Manager issue
« Reply #1 on: May 30, 2014, 10:05:04 AM »
Have you tried restarting the application? I've had issues in the past with some pages not loading data. After a restart of the COM-software the issue would be fixed.

Johan
Kind regards,

Johan Witters

Network Engineer
BKM NV

Offline Dominik

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1564
    • Networkautobahn
Re: COM Trap/Log Manager issue
« Reply #2 on: June 02, 2014, 05:18:45 AM »
As suggested restart the service, I only use COM with Linux, but I would expect taht it is the same with the windows version of COM.

If nothing helps update COm to 3.0.2.
COM 3.1 will also be released in the near future.
Itīs always the networks fault!
networkautobahn.com

Offline FjRe

  • Rookie
  • **
  • Posts: 14
Re: COM Trap/Log Manager issue
« Reply #3 on: June 02, 2014, 08:11:46 AM »
Hi Johan, Dominik.
Thanks for your answers.

I tried several times to restart the COM application and to reboot the server, but the problem remains.