• September 21, 2020, 09:47:31 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: COM Software Issue  (Read 2787 times)

0 Members and 1 Guest are viewing this topic.

Offline CptnBlues63

  • Sr. Member
  • ****
  • Posts: 100
COM Software Issue
« on: June 02, 2014, 01:28:19 PM »
So we purchased the COM software and I'm really hoping someone else out there is using it because we've run into a snag.  After the initial install we went to create user accounts for those of us who will be using it.  After creating my account, I logged in with it and then attemped to open COM (Applications >> COM) and the following error message appeared:



I have no idea how to fix this so I can use COM with my user account and having everyone use the admin account defeats one of the major purposes for it..........LOL

So here's hoping one of you uses it and can tell me what I need to do to fix this.  I've been all over the user settings and cannot find where/how to add "group context" as the admin.

Thanks!



Offline tbigby

  • Full Member
  • ***
  • Posts: 60
Re: COM Software Issue
« Reply #1 on: June 03, 2014, 12:30:12 AM »
This was a pain to find for me the first time too...

Try left panel - Devices - Device Group Manager, Group Assignments tab. Then set Assigned Groups: ALL for each user.
Tony Bigby

Offline Dominik

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1564
    • Networkautobahn
Re: COM Software Issue
« Reply #2 on: June 03, 2014, 01:51:20 AM »
As mentioned you have to assign every user to a group.
If you use multiple device groups you have to assign each user to the groups that this particular user
should be see.

You can verify your assignements in the Group Assignments tab.

Good Luck

Itīs always the networks fault!
networkautobahn.com

Offline CptnBlues63

  • Sr. Member
  • ****
  • Posts: 100
Re: COM Software Issue
« Reply #3 on: June 03, 2014, 10:05:28 AM »
This was a pain to find for me the first time too...

Try left panel - Devices - Device Group Manager, Group Assignments tab. Then set Assigned Groups: ALL for each user.

Well, I think maybe I've found the problem.  I don't seem to have "Devices >> Device Group Manager" on my COM.  Below is an image of what I do have immediately after logging in as 'admin':



I checked under "Tools >> Device and Server Credentials" but found nothing about user groups.

Am I missing something from COM or am I just missing something??

Offline Dominik

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1564
    • Networkautobahn
Re: COM Software Issue
« Reply #4 on: June 03, 2014, 10:25:41 AM »
klick on Configuration and Orchestration Manager.

Inside the COM you find the Device Tab.
Your screenshoot is from the UCM and COM is one Applikation inside the UCM.
Itīs always the networks fault!
networkautobahn.com

Offline CptnBlues63

  • Sr. Member
  • ****
  • Posts: 100
Re: COM Software Issue
« Reply #5 on: June 03, 2014, 01:39:40 PM »
klick on Configuration and Orchestration Manager.

Inside the COM you find the Device Tab.
Your screenshoot is from the UCM and COM is one Applikation inside the UCM.

Ok, that was it.

Thanks a lot guys, issue is resolved and now my user account is fully functional.