• September 18, 2020, 03:03:17 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: COM Issue  (Read 1480 times)

0 Members and 1 Guest are viewing this topic.

Offline CptnBlues63

  • Sr. Member
  • ****
  • Posts: 100
COM Issue
« on: September 03, 2015, 09:54:05 AM »
Ok, so we've been running COM for a while now and recently upgraded to v3.1 

Prior to upgrading we began having issues backing up 3 switches in the Bulk Configuration Manager.  The issue being, the suddenly stopped backing up when they had been doing so perfectly for a year or two. 

Presently my "standard" is v6.2.7 SW on my switches but the ones in question are still running v4.2  Those are switches in my data center and due to not wanting any downtime on connected servers, I've been unable to upgrade them to my standard.

Since the upgrade the number of switches not successfully backing up has increased.  The same 3 here at my main center still aren't backing up but now a 4'th one has stopped backing up that's running v6.3.4.  All the rest of the ones that won't back up (5 more closets) that were prior to the upgrade are all located at my remote sites.  Keep in mind, those were backing up properly until the upgrade.  As far as I know, nothing has changed in the firewall/routing/bridging between those sites and this one (our main site).

I can manually backup the switches at our main center via the CLI and using tftp.  I haven't tried the remote sites but suspect they will manually as well.  Regardless, manual backups aren't convenient and sort of makes the point of automating this with COM moot........lol

So, I'm wondering if any of you folks have any ideas why some of my switches suddenly stopped backing up when they had been for quite some time.  I've checked everything I can think of and even rebooted the v6.3.4 switch this morning and tried again with no joy.

Ideas??

TIA.

PS:  I'm taking off at lunch today and will be gone til mid-week next week so if don't be surprised when I don't respond really quick.