• September 22, 2020, 03:54:36 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: COM 3.0.1 not discovering switches  (Read 3304 times)

0 Members and 1 Guest are viewing this topic.

Offline Johan Witters

  • Sr. Member
  • ****
  • Posts: 252
    • BKM Networks
COM 3.0.1 not discovering switches
« on: June 21, 2013, 10:15:50 AM »
Hello guys,

I have an issue with COM 3.0.1 I hope someone could help me out with..

I have to customers where I installed COM 3.0.1. The server is in the server vlan, switch management ip addresses are on a separate mgmt-vlan. When I run a discovery, the software is only able to discover the machine doing the inter-vlan routing which I also used as seed adress, and all switches directly attached to that switch.

All devices are reported as unreachable and show up under the topology view as orange, except for the "core" switch..

I can ping, telnet etc to all switches, so it is no connectivity issue...
Kind regards,

Johan Witters

Network Engineer
BKM NV


Offline Paul L

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 754
    • paulaleroux
    • Paul's Networking blog
Re: COM 3.0.1 not discovering switches
« Reply #1 on: June 22, 2013, 11:00:41 AM »
so the devices you can't discover re connected to a different core?

When I discover a network that has more than one router or core switch I add all the devices as seeds.

e.i.  I recently ran a discover of a network that had 3 ERS8600's and 7 5530 distribution switches.  I just made all 10 devices as seeds.
ACSS- Avaya Enterprise Routing Switch  #8

Offline Johan Witters

  • Sr. Member
  • ****
  • Posts: 252
    • BKM Networks
Re: COM 3.0.1 not discovering switches
« Reply #2 on: June 22, 2013, 03:13:07 PM »
I have 2 installations currently facing the problem: 1 is a simple star centralised on a single core stack, the other is a square cluster..

On the star topology, COM only discovers the core stack and its directly connected neighbors, but reports all as unreachable except for the core.

On the square cluster the COM discovers the VRRP master, and the directly connected cores and edges. Again, the 1 core is seen as up, all the rest is unreachable..

I already tried with adding extra units as seeds, but it doesn't seem to help in discovering more switches, or the correct status..
Kind regards,

Johan Witters

Network Engineer
BKM NV

Offline Paul L

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 754
    • paulaleroux
    • Paul's Networking blog
Re: COM 3.0.1 not discovering switches
« Reply #3 on: June 22, 2013, 06:07:32 PM »
I would confirm the the SNMP strings on the switches to what you have setup in COM. and vissa versa.




ACSS- Avaya Enterprise Routing Switch  #8

Offline Johan Witters

  • Sr. Member
  • ****
  • Posts: 252
    • BKM Networks
Re: COM 3.0.1 not discovering switches
« Reply #4 on: June 23, 2013, 05:10:44 PM »
In order to rule out any fat-fingering typo's, I copy/pasted the strings from a configuration backup of the actual switches, but with no luck..
Kind regards,

Johan Witters

Network Engineer
BKM NV