• August 07, 2020, 10:58:47 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: cant access webui Nortel Baystack 5520-24T-PWR  (Read 1026 times)

0 Members and 1 Guest are viewing this topic.

Offline bdydrp

  • Rookie
  • **
  • Posts: 3
cant access webui Nortel Baystack 5520-24T-PWR
« on: September 05, 2019, 08:03:46 AM »
Hi Guys,
Found this forum while trying to find a solution to my problem

Everything was working fine, until i changed something (not even sure what i changed tbh) and I can longer access via IP the web interface of my switch
From a windows cmd prompt, when i ping the IP i get a 'destination host unreachable
Everything connected to the switch still works.....

Any advice on how to proceed?

Cheers


Offline rklopoto

  • Rookie
  • **
  • Posts: 3
Re: cant access webui Nortel Baystack 5520-24T-PWR
« Reply #1 on: September 10, 2019, 04:53:01 PM »
Do you have a console cable that will let you into the CLI on the switch?

Offline krc

  • Rookie
  • **
  • Posts: 15
Re: cant access webui Nortel Baystack 5520-24T-PWR
« Reply #2 on: September 13, 2019, 01:47:42 PM »
The web server/daemon on these switches just blow and you need to restart it...

telnet/ssh to the switch/stack:
Command Line Interface...
conf t
no web-server
web-server enable

 

Offline bdydrp

  • Rookie
  • **
  • Posts: 3
Re: cant access webui Nortel Baystack 5520-24T-PWR
« Reply #3 on: January 04, 2020, 02:09:33 AM »
Hi guys,

Forgot i had posted here, still have no access.
I had factory reset switch, thinking this would fix it, but still cant access switch.

I dont have a console cable - so that options out!

Is there a way to access it via telnet/putty?
What is the IP now that i have factory reset?

Cheers

Offline bdydrp

  • Rookie
  • **
  • Posts: 3
Re: cant access webui Nortel Baystack 5520-24T-PWR
« Reply #4 on: January 07, 2020, 09:27:33 PM »
I have tried the following commands of resetting a stack, assisgning a stack, assigning an IP using this guide - blog.michaelfmcnamara.com/2009/07/user-interface-button-ui-button/
As far as i can tell, commands are working and swithc should now have an IP of 192.168.192.168, but i still cant access the web ui