• November 26, 2020, 05:10:36 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Cannot seem to disable jumbo frames  (Read 3950 times)

0 Members and 1 Guest are viewing this topic.

Offline brons2

  • Rookie
  • **
  • Posts: 17
Cannot seem to disable jumbo frames
« on: September 10, 2013, 01:30:19 PM »
Hello,

I have a Nortel 5530-24-TFD that has an uplink into a Cisco 6509.  For some reason I cannot seem to get it to quit sending jumbo packets on the uplink port.  I did the "no jumbo-frames enable" from the CLI and rebooted the switch but still the port counters show that it is sending quite a few jumbo packets.  In fact over 2000 in the last few minutes.

When I go into the CLI and do a "show run" the "no jumbo-frames enable" is clearly in the core section, but still, my problem persists.

The cisco port on the other end is set for a max MTU of 1500, so I think that side is normal.

Nortel config:

Nortel 5530-24TFD#show interface 24 verbose
Port:  24
    Trunk:
    Admin Status:  Enable
    Oper Status:  Up
    EAP Oper Status:  Up
    VLACP Oper Status:  Down
    STP Oper Status:  Forwarding
    Link: Up
    LinkTrap:  Enabled
    Link Autonegotiation:  Enabled
    Link Speed:  1000Mbps
    Link Duplex:  Full-Duplex
    Flow Control:  Asymm
    Force Shared:  Auto
    Energy Saver: Disabled
    Energy Saver Oper Status: No Power Saving
    BPDU-guard (BPDU Filtering): Disabled
    BPDU-guard (BPDU Filtering) Oper Status: N/A
    SLPP-guard: Disabled
    SLPP-guard Oper Status: N/A
Nortel 5530-24TFD#

Cisco port config

GigabitEthernet1/48 is up, line protocol is up (connected)
  Hardware is C6k 1000Mb 802.3, address is <redacted>
  Description: <redacted>
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 1000Mb/s, media type is 10/100/1000BaseT
  input flow-control is off, output flow-control is off
  Clock mode is auto
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:10, output 00:00:25, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 559000 bits/sec, 173 packets/sec
  5 minute output rate 1328000 bits/sec, 245 packets/sec
     56904292 packets input, 32619053995 bytes, 0 no buffer
     Received 1994554 broadcasts (1166645 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     87330272 packets output, 40938334082 bytes, 0 underruns
     0 output errors, 0 collisions, 7 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out
« Last Edit: September 10, 2013, 05:05:03 PM by brons2 »


Offline brons2

  • Rookie
  • **
  • Posts: 17
Re: Cannot seem to disable jumbo frames
« Reply #1 on: September 10, 2013, 01:43:33 PM »
I disabled LLDP by setting the admin status for port 1/24 to disabled, that seemed to slow down the jumbo frames quite a bit.

[edit] never mind, no it didn't.
« Last Edit: September 10, 2013, 05:46:14 PM by brons2 »

Offline Telair

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 965
Re: Cannot seem to disable jumbo frames
« Reply #2 on: September 10, 2013, 03:53:04 PM »
What software version are you running on your 5530?

Offline brons2

  • Rookie
  • **
  • Posts: 17
Re: Cannot seem to disable jumbo frames
« Reply #3 on: September 10, 2013, 05:04:08 PM »
6.3.0.012

Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3842
    • michaelfmcnamara
    • Michael McNamara
Re: Cannot seem to disable jumbo frames
« Reply #4 on: September 22, 2013, 09:24:04 AM »
I don't believe you can disable Jumbo frames, it's been discussed more than once here before - which now I can't find of course.

You need to identify the devices that are sourcing the Jumbo frames and disable it on those devices.

A number of wireless vendors will have their APs try sourcing frames > 1500 bytes to see if Jumbo Frame support is enabled between the AP and controller.

Good Luck!
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline TankII

  • Hero Member
  • *****
  • Posts: 556
Re: Cannot seem to disable jumbo frames
« Reply #5 on: September 23, 2013, 02:59:29 PM »
You can see that counter incrementing if the link is tagged.  The 802.1q tag adds to the length, enough for some switches to tag it as jumbo since it's greater than 1514.

TankII