• December 02, 2020, 05:08:50 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Avaya Energy Saver [AES] - Disabling specific port on Avaya 4548GT-PWR  (Read 4084 times)

0 Members and 1 Guest are viewing this topic.

Offline cacids

  • Rookie
  • **
  • Posts: 21
Hello Avaya dudes,

I hope you are all fine. Just a quick help need from you. I have set-up Avaya Energy Saver feature for all interface and applied schedule. All phones will be in power-saving mode after 5 PM. Now, one user is on-call and have started to support for 24x7 and I need exempt specific ports.

Current platform, config output:
*** HW:02       FW:5.3.0.3   SW:v5.5.0.003

Switch#show energy-saver
Avaya Energy Saver (AES):  Enabled
AES PoE Power Saving Mode: Disabled
AES Efficiency-Mode Mode:  Disabled
Day/Time:                  Wednesday 11:13:14
Current AES state:         AES is Active

! *** Avaya Energy Saver ***
!
interface fastEthernet all
energy-saver port 1/1-46 enable
exit
energy-saver schedule monday 07:00 deactivate
energy-saver schedule monday 17:00 activate
energy-saver schedule tuesday 07:00 deactivate
energy-saver schedule tuesday 17:00 activate
energy-saver schedule wednesday 07:00 deactivate
energy-saver schedule wednesday 17:00 activate
energy-saver schedule thursday 07:00 deactivate
energy-saver schedule thursday 17:00 activate
energy-saver schedule friday 07:00 deactivate
energy-saver schedule friday 17:00 activate
energy-saver enable
exit
***********************************************

Now, let's say I want to exempt port 1/45 from energy saving. I tried below and getting this error:

Switch(config-if)#no energy-saver port 1/45
% Energy Saver must be globally disabled to modify settings

So, I went to privilege mode and deactivated energy saver with below command
Switch#energy-saver deactivate

I tried again and getting same error. Then, I went to specific port level config and tried below:
Switch(config)#interface fastEthernet 1/45
Switch(config-if)#no energy-saver enable
% Energy Saver must be globally disabled to modify settings

and tried
Switch(config-if)#no energy-saver port 1/45
% Energy Saver must be globally disabled to modify settings

Is there anyway to achieve this? I know a good recommendation is not to enable AES feature at port level but now in this situation, how to to exempt 1/45?

Thanks.
« Last Edit: May 20, 2013, 08:18:21 PM by cacids »


Offline Flintstone

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 961
Hi cacids,

I had a very similar issue and had to remove all the Avaya Energy save configuration first and start from scratch to be able to exempt ports.

CheerZ

Offline cacids

  • Rookie
  • **
  • Posts: 21
ahh the typical nortel experience  :(

let me try and update this thread to confirm

thanks

Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3842
    • michaelfmcnamara
    • Michael McNamara
I see that you are running 5.5.0 software, perhaps this "bug" is resolved in later software releases?

The latest software release is 5.6.3 at the time of this post.
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline cacids

  • Rookie
  • **
  • Posts: 21

Thanks a lot for confirmation Michael.

Offline cacids

  • Rookie
  • **
  • Posts: 21
RESOLVED

I had to disable avaya energy saver first
(config)#no energy-saver enable

Then, I exempted the port which was causing the issue
(config)#interface fastethernet all
(config-if)no energy-saver port 1/45


enable avaya energy-saver again
(config)#energy-saver enable

that will do the job for this particular software version.

thanks to all who involved in this topic.

Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3842
    • michaelfmcnamara
    • Michael McNamara
Thanks for sharing your results!
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!