• November 25, 2020, 11:06:59 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Avaya 8800 lacp issue..  (Read 4741 times)

0 Members and 1 Guest are viewing this topic.

Offline asikal

  • Rookie
  • **
  • Posts: 4
Avaya 8800 lacp issue..
« on: August 03, 2013, 04:07:23 PM »
Hi,
I'm trying to configure lacp on some of the ethernet ports, but when i try to define the default-vlan-id to the ports it says "INVALID VLAN ID" . When I tried vlan ports add command it says  "Error: Other ports are using the same key. Can not change port vlan membership." But, it allows to configure vlan 1 or 0. all other vlans it doesn't allow. All my vlans are port based.

I tried removing complete lacp configuration on the ports and tried resetting the adminkey to default value also. no use.

could you help me on this pls!!.

CORE-02:5# show vlan info all 8
*******************************************************************************
Command Execution Time: SUN AUG 04 07:05:45 2013 UTC
*******************************************************************************

====================================================================
                                   Vlan Basic
===================================================================
VLAN                              STG
ID    NAME             TYPE         ID  PROTOCOLID SUBNETADDR      SUBNETMASK

--------------------------------------------------------------------------------
8     Servers          byPort       1   none       N/A             N/A


================================================================================
                                   Vlan Port
================================================================================
VLAN PORT               ACTIVE             STATIC             NOT_ALLOW
ID   MEMBER             MEMBER             MEMBER             MEMBER
--------------------------------------------------------------------------------
8    2/25-2/26,2/29-    2/25-2/26,2/29-

     2/32,2/45-2/48,    2/32,2/45-2/48,

     7/5-7/7,7/9-7/25,  7/5-7/7,7/9-7/25,

     7/27,7/29-7/31,    7/27,7/29-7/31,

     7/34,7/37-7/38,    7/34,7/37-7/38,

     7/45-7/46          7/45-7/46

CORE-02:5# config ethernet 7/1 default-vlan-id 8

Error: port 7/1, Invalid VLAN ID

CORE-02:5# config vlan 8 ports add 7/1

Error: Other ports are using the same key. Can not change port vlan membership.

CORE-02:5#
« Last Edit: August 04, 2013, 03:15:27 AM by asikal »


Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3842
    • michaelfmcnamara
    • Michael McNamara
Re: Avaya 8800 lacp issue..
« Reply #1 on: August 13, 2013, 09:16:22 AM »
You provided the answer to your own question....

Look at the list of ports that belong to VLAN 8? Do you see port 7/1?

Good Luck!
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline asikal

  • Rookie
  • **
  • Posts: 4
Re: Avaya 8800 lacp issue..
« Reply #2 on: August 13, 2013, 02:51:10 PM »
Yes, 7/1 is not included in the vlan8. but When I try assigning it says "INVALID VLAN ID".

Now, I observed that, I couldn't able to assign any new port to the VLAN 8 and even AVAYA tried everything and concluded something fishy happening with the switch and recommended to restart the switch. I'm planning for outage.. let us see.. I'll update the results.

Thanks Michael
« Last Edit: August 13, 2013, 02:53:16 PM by asikal »

Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3842
    • michaelfmcnamara
    • Michael McNamara
Re: Avaya 8800 lacp issue..
« Reply #3 on: August 15, 2013, 09:09:38 PM »
I didn't read your entire post... if you have LACP already active I believe you need to disable LACP before you can make any changes. I believe this limitation was removed in software 7.x but I know for a fact that it exists in the 4.x and 5.x software branches.

You can find some discussion in this thread;

https://forums.networkinfrastructure.info/nortel-ethernet-switching/adding-vlans-to-lacp-trunks/

Good Luck!
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline asikal

  • Rookie
  • **
  • Posts: 4
Re: Avaya 8800 lacp issue..
« Reply #4 on: August 16, 2013, 01:42:06 PM »
Yes, I tried disabling LACP on ports, even globally. Resetted the port to default Key too..

Anyway, the problem got solved after restarting the switch.

Thanks Michael,
I appreciate the services of this forum. really informative!