• September 22, 2020, 04:48:01 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Avaya 5520 VLAN help  (Read 102 times)

0 Members and 1 Guest are viewing this topic.

Offline Avaya5520

  • Rookie
  • **
  • Posts: 2
Avaya 5520 VLAN help
« on: September 06, 2020, 06:15:05 PM »
I have a problem setting up a vlan on my switch.

I have Firebox m500 with upgraded AES-ni cpu with lan and a vlan interface. lan just standard vlan1 and vlan interface vlan2
Port 1 is wan, port 2 is lan and port 3 is vlan2.

port 2(vlan1) is on avaya switch connected to 48 and ports 1-24 are assigned (access) and port 46 is trunk(wifi ap).
192.168.192.15 is router, 192.168.192.16 is avaya switch.
this all works. all devices get ip and have access to internet.

port 3(vlan2) is on avaya switch connected to 47 and ports 25-36 are assigned (access) and port 46 is trunk(wifi ap).
192.168.200.15 is router, 192.168.200.16 is avaya switch.
this doesn't work. no ip-addresses are given to any connected(wifi or wired). when I plug laptop directly in router port 3(and assign vlan id 2 in windows), laptop connects, gets 192.168.200.x ip and has internet. When connected with switch:no ip-address.

what am I doing wrong?
I use EDM from avaya, but can also access comport. EDM is preferred.


Offline Avaya5520

  • Rookie
  • **
  • Posts: 2
Re: Avaya 5520 VLAN help
« Reply #1 on: September 07, 2020, 11:50:13 AM »
attached a schematic of the devices and ip-settings.
all ports are "untagall(access)", only port46(wifi-ap) is "tagall(trunk)"
pvid is setup ok per port.