• May 28, 2018, 03:38:56 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Anyone know of what the issue is with VSP 4000 VOSS 5.1.1.1  (Read 1276 times)

0 Members and 1 Guest are viewing this topic.

Offline telecom116

  • Sr. Member
  • ****
  • Posts: 217
Anyone know of what the issue is with VSP 4000 VOSS 5.1.1.1
« on: August 03, 2016, 06:26:04 PM »
Heard from a vendor that a nasty bug has been found that can appear after awhile.  Told us to roll back to 5.1.1.0, and that 5.1.1.2 would be out "soon."  We're doing a mass upgrade of switch fabrics and had put the latest on the new switches out-of-the-box (they came with 3.1.x  :-\ ).  Currently have 5.0.1.0 in production on other VSP 4k/8k fabrics in my network that has been real stable.

Any details on what the issue is? Could this be the DHCP issue with Macs?
« Last Edit: August 03, 2016, 06:29:29 PM by telecom116 »


Offline orgitnized

  • Jr. Member
  • **
  • Posts: 34
Re: Anyone know of what the issue is with VSP 4000 VOSS 5.1.1.1
« Reply #1 on: August 04, 2016, 01:03:00 PM »
5.1.1.1 has issues with DHCP, yes.  Best to not use this revision of code.

Offline pat2012

  • Sr. Member
  • ****
  • Posts: 145
Re: Anyone know of what the issue is with VSP 4000 VOSS 5.1.1.1
« Reply #2 on: August 12, 2016, 07:23:50 PM »
Here's a description of the problem.

https://downloads.avaya.com/css/P8/documents/101028208

Offline Jeroen

  • Full Member
  • ***
  • Posts: 56
Re: Anyone know of what the issue is with VSP 4000 VOSS 5.1.1.1
« Reply #3 on: August 18, 2016, 03:42:14 PM »
Thanks for the headsup!
I'm currently rolling out a lot of VSP4450's with this code. Fortunately the 4K does not seem the be affected by this bug.

Offline telecom116

  • Sr. Member
  • ****
  • Posts: 217
Re: Anyone know of what the issue is with VSP 4000 VOSS 5.1.1.1
« Reply #4 on: August 19, 2016, 02:41:04 PM »
VOSS 5.1.1.2 has been released.  Release notes confirm the DHCP bug only affected VSP8000/VSP7200 platforms.  Note there is a new boot flag for SSL minimum version added.

https://downloads.avaya.com/css/P8/documents/101028569