• September 18, 2020, 04:24:01 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Any known ARP issues with 8600 code 5.1.2.0?  (Read 2857 times)

0 Members and 1 Guest are viewing this topic.

Offline nsgmike

  • Rookie
  • **
  • Posts: 15
Any known ARP issues with 8600 code 5.1.2.0?
« on: June 03, 2013, 03:10:20 PM »
Looking to see if anyone knows about any known ARP issues with (2) 8600 chassis' running IST. Code version is 5.1.2.0.

Bascially I am having failover issues with 2 different appliances that are both set up primary and secondary using both 8600s. When the primary fails that is connected to 8600 the secondary does not get the updated arp information.

If you need more information let me know and if you have heard of this what is a current stable version?


Offline Paul L

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 754
    • paulaleroux
    • Paul's Networking blog
Re: Any known ARP issues with 8600 code 5.1.2.0?
« Reply #1 on: June 03, 2013, 08:38:47 PM »
what is the appliance and how are you interconnecting them to your cores? SMLT, SLT, or LACP?

regardless, I would certainly consider bringing your cores up to v5.1.8.3.

ACSS- Avaya Enterprise Routing Switch  #8

Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3842
    • michaelfmcnamara
    • Michael McNamara
Re: Any known ARP issues with 8600 code 5.1.2.0?
« Reply #2 on: June 04, 2013, 09:11:18 AM »
As alluded to by @Paul L we would need more information to be helpful.

There were known ARP and MAC/FDB issues in 4.1.6.x and later however, most if not all have been resolved in 5.1.8.x software.

If it's an ARP issue you should be able to verify that with some packet traces and dumping the ARP tables from the ERS 8600.

Good Luck!
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline nsgmike

  • Rookie
  • **
  • Posts: 15
Re: Any known ARP issues with 8600 code 5.1.2.0?
« Reply #3 on: June 04, 2013, 10:04:38 AM »
Radware ADC appliances and Check Point 12400 appliances both connected via SMLT. Can I jump from 5.1.2.0 straight to 5.1.8.3? Or is there and upgrade path?

What are your recommendations for v7 code?

Offline Paul L

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 754
    • paulaleroux
    • Paul's Networking blog
Re: Any known ARP issues with 8600 code 5.1.2.0?
« Reply #4 on: June 04, 2013, 10:10:21 AM »
yes, you can upgrade from any v5.1 release to v5.1.8.3. that is fully supported.

As for v7.

you can only upgrade to v7.X if you have 8692s with supmezz cards, or 8895s.  And you also need to have all R/RS or 8800 series modules. 


ACSS- Avaya Enterprise Routing Switch  #8

Offline nsgmike

  • Rookie
  • **
  • Posts: 15
Re: Any known ARP issues with 8600 code 5.1.2.0?
« Reply #5 on: June 04, 2013, 10:31:21 AM »
I do meet the requirements for v7. Most stable version?

Thanks for your input

Offline Paul L

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 754
    • paulaleroux
    • Paul's Networking blog
Re: Any known ARP issues with 8600 code 5.1.2.0?
« Reply #6 on: June 04, 2013, 10:35:25 AM »
I have several customers running 7.2.0.2 and 7.1.3. and 7.1.5 without issue.

but I would skip right past 7.1 and go straight to 7.2
ACSS- Avaya Enterprise Routing Switch  #8