• November 26, 2020, 04:40:11 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: [ERS 5530] No display from console port (but keyboard works)  (Read 3227 times)

0 Members and 2 Guests are viewing this topic.

Offline bellec

  • Rookie
  • **
  • Posts: 19
[ERS 5530] No display from console port (but keyboard works)
« on: March 24, 2014, 05:08:28 AM »
Hello,

I have a strange behavior from my 2 ERS 5530. When I'm connecting to them via the console port, I can type commands but I have no display at all. Is that a know issue?

Regards.


Offline Flintstone

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 961
Re: [ERS 5530] No display from console port (but keyboard works)
« Reply #1 on: March 24, 2014, 08:30:58 AM »
Hi bellec,

I know it is the obvious, but have you first used 'CNTL+Y' before you start?

CheerZ

Offline bellec

  • Rookie
  • **
  • Posts: 19
Re: [ERS 5530] No display from console port (but keyboard works)
« Reply #2 on: March 24, 2014, 09:21:03 AM »
Fair answer  ;)
But yes I have done this. I also have several ERS 4500 and I have no problem to connect to them via the serial console (with the same cable).

What is really strange is that I can log in to the ERS 5530 and then, for instance, bind a port to a VLAN. I can check via Telnet or Web Console that what I modified via "blind console" is effective. I have no display but if I know the command I can do it "blindy".

Offline bellec

  • Rookie
  • **
  • Posts: 19
Re: [ERS 5530] No display from console port (but keyboard works)
« Reply #3 on: March 26, 2014, 04:24:32 AM »
I was in 6.2.x version, I just upgraded to 6.3.3 but the problem is still here.
There is even no display in the console during the boot sequence.

Offline trieudoahong

  • Jr. Member
  • **
  • Posts: 29
Re: [ERS 5530] No display from console port (but keyboard works)
« Reply #4 on: March 31, 2014, 12:03:24 AM »
Did you check your console cable? Just want to make sure the Tx pin is OK.

Offline bellec

  • Rookie
  • **
  • Posts: 19
Re: [ERS 5530] No display from console port (but keyboard works)
« Reply #5 on: March 31, 2014, 04:28:58 AM »
The cable works with the ERS 4500 so I guess it works. Moreover I tested with 3 different cables.

I opened a ticket in the Avaya support. I will update this thread later when I will have more information. Maybe my switch will have to be replaced.

Offline bellec

  • Rookie
  • **
  • Posts: 19
Re: [ERS 5530] No display from console port (but keyboard works)
« Reply #6 on: May 07, 2014, 05:06:44 AM »
Hi,

Just a quick update.
The problem seems to be an incompatibility between the 5530 and my laptop. The communication was possible from my computer to the switch, but not in the other way. With another computer all works fine.

That was quite strange, given that the laptop works perfectly with Avaya 4550 and other vendors (Netgear switch, HP switch).
« Last Edit: May 07, 2014, 05:12:20 AM by bellec »