• November 24, 2020, 10:05:51 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: SR2330 DHCP  (Read 3128 times)

0 Members and 1 Guest are viewing this topic.

Offline eroman

  • Rookie
  • **
  • Posts: 16
SR2330 DHCP
« on: May 09, 2013, 11:08:37 AM »
Hi Michael

I have a router 2330, in this router I have the interface 2 configured with DHCP but always lost the dhcp enable, do you know why this thing always happen?

regards.

interface ethernet 0/2                 
  dhcp-client hostname TIGO
  dhcp-client request-default-router
  dhcp-client enable
  aaa


Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3842
    • michaelfmcnamara
    • Michael McNamara
Re: SR2330 DHCP
« Reply #1 on: May 10, 2013, 02:46:59 PM »
I have no experience with the Avaya (formerly Nortel) Secure Routers... you are trying to have the SR get an IP address from a DHCP server correct? What if anything is in the logs? Good Luck!
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline eroman

  • Rookie
  • **
  • Posts: 16
Re: SR2330 DHCP
« Reply #2 on: May 10, 2013, 05:01:14 PM »
Yes Sr, my Provider give me the Public IP via DHCP, but I always see that the router lost dhcp-client enable command and I don't know it's normal or is something wrong.

For example I did a shutdown to the interface and then no shutdown then I need to re-enter the dhcp-client enable to get the IP.

Regards

Offline Telair

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 965
Re: SR2330 DHCP
« Reply #3 on: May 13, 2013, 12:49:43 AM »
I think you log files are going to tell you what is going on here.  But no, that doesn't sound normal.