• October 17, 2018, 07:39:18 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Your experience with WING 5.4 and IOS 9 ?  (Read 1341 times)

0 Members and 1 Guest are viewing this topic.

Offline David

  • Jr. Member
  • **
  • Posts: 27
Your experience with WING 5.4 and IOS 9 ?
« on: January 26, 2016, 06:07:46 AM »
Hello,

I m an Wireless installation in WING 5.4 and Ipad in IOS9.
There are problem when IPAD in IOS9 connect to my Wlan. There are somes AP undopted directly.

Have any idea about that please ?

Thanks a lot for your support.

Best regards,

David


Offline McNulty

  • Sr. Member
  • ****
  • Posts: 217
Re: Your experience with WING 5.4 and IOS 9 ?
« Reply #1 on: January 26, 2016, 06:40:34 PM »
Wow. The 2 things don't seem related. Can you recreate the issue?
What do your controller logs say at debugging level?

I suggest you are running at least 5.4.4 if not later, 5.4.0 had lots of issues.

Offline David

  • Jr. Member
  • **
  • Posts: 27
Re: Your experience with WING 5.4 and IOS 9 ?
« Reply #2 on: January 26, 2016, 07:07:26 PM »
No I can't recreate the issue, for against this afternoon I create a new wlan with the same name and everything seems to work again.

I will analyse logs.

It's possible to have a logs with all devices which are connected into a time slot ? For example between 8:00 AM and 8:30 AM ? Specifically for this wlan ?

My customer always has AP300 and I thing the latest version is WING 5.5.6 no ? The WING 5.4.4 is better ?

Thanks for your help.

Best regards,

David.

Offline McNulty

  • Sr. Member
  • ****
  • Posts: 217
Re: Your experience with WING 5.4 and IOS 9 ?
« Reply #3 on: January 31, 2016, 05:54:25 PM »
You will need to check the release notes. After some point the AP300 is no longer supported.

AP300 is end-of-life / end-of-support so you should recommend your customer to upgrade their APs.