• May 23, 2018, 02:55:00 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: WLAN DHCP Problem on WiNG 4.x RFS6000 w/ AP650's and 5131's  (Read 969 times)

0 Members and 1 Guest are viewing this topic.

Offline CaptDunsel

  • Rookie
  • **
  • Posts: 5
WLAN DHCP Problem on WiNG 4.x RFS6000 w/ AP650's and 5131's
« on: February 27, 2017, 10:34:03 AM »
I have an inherited infrastructure of two RFS6000 controllers, running WiNG 4.4.2, and handling about 30 APs - a mix of about 20 5131's and 10 650's.  I can't update to 5.x until I can get the 5131's out of the mix.

There are two WLANs currently configured - call them SSID-A and SSID-B.  The observed problem is that from some (but not all) of the APs, users can connect to SSID-B, but do NOT get an IP address from the controller's DHCP services.  The same AP's, connections to SSID-A operate just fine - gets an IP from the relevant range, etc.

I've verified the obvious things that I can think of, such as availability of addresses in the pool (there are gobs of available addresses).

The problem seems to be only on the 5131 APs, but not with all of them (that is not completely verified)

I would appreciate some suggestions of things to look at.


Offline McNulty

  • Sr. Member
  • ****
  • Posts: 216
Re: WLAN DHCP Problem on WiNG 4.x RFS6000 w/ AP650's and 5131's
« Reply #1 on: February 27, 2017, 11:17:02 PM »
Where do people keep finding these old WiNG 4 networks!

Step 1: Get rid of the AP5131s (you already know that you need to do this)
Step 2: Get the network upgraded to WiNG 5.8 (about 20 revisions from where you are now)
Step 3: Start planning to get rid of the AP650s as well.
Step 4: Enjoy a network that actually works.

Offline CaptDunsel

  • Rookie
  • **
  • Posts: 5
Re: WLAN DHCP Problem on WiNG 4.x RFS6000 w/ AP650's and 5131's
« Reply #2 on: February 28, 2017, 03:28:11 PM »
OK.  Now that we have the expected reply telling me to do what I already said I know *really* needs to be done, any suggestions on how to troubleshoot the stuff I'm stuck with while I wait for the budget and production window, etc. would still be appreciated.

Offline Gary Hartstone

  • Rookie
  • **
  • Posts: 7
Re: WLAN DHCP Problem on WiNG 4.x RFS6000 w/ AP650's and 5131's
« Reply #3 on: February 28, 2017, 07:10:02 PM »
Things I'd be considering...
Are SSID-A and SSID-B Independent or Extended WLANs?
Are SSID-A and SSID-B assigned to different VLANs? Any chance it's a trunk mismatch on the APs port?
Are AP5131s all running the correct firmware 2.6.3.0-003R

That's all I can think of for now.

Offline CaptDunsel

  • Rookie
  • **
  • Posts: 5
Re: WLAN DHCP Problem on WiNG 4.x RFS6000 w/ AP650's and 5131's
« Reply #4 on: February 28, 2017, 07:48:47 PM »
Gary - Thanks!  Those are all good suggestions to look at.  I shall take a gander in the next day or so, and see what I can glean.
Much appreciated.