• November 24, 2020, 07:45:22 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: WiNG - New WiNG versions with Old AP's  (Read 1275 times)

0 Members and 1 Guest are viewing this topic.

Offline Robert

  • Rookie
  • **
  • Posts: 1
WiNG - New WiNG versions with Old AP's
« on: April 02, 2020, 06:39:27 AM »
Hello to you all,

I am new to this forum and have a strange question. I work for a Elderly Healthcare organisation (Non Profit) and we have a lot of locations with a lot of Zebra/ Symbol/ Extreme Accespoints. We started about 8 years ago with installing Accespoints to use for Mitel Wireless VoiP and provide free Internet acces to all cliŽnts and visitors. Our plan is to finish this project this year (COVID-19 delays it).

Our supplier told us two years ago that our WiNG controller could not be upgraded (5.8) because our older accespoints (AP650 and many others, full list is provided if  needed) are no longer supported.
We agreed, although I was very sceptic (and still am). And now have two controllers, one 5.8 version and a 5.9 version.

Our latest locations will have once again newer AP's (A310?) and the supplier offers a third controller, because of the same reasonÖ I still think this is not needed.

Can someone please explain why for example a AP650 will not work on the latest WiNG (I think it is 7.3.0.2), I am sure that they do work on 5.9, although the supplier says they don't.

Thank you!
 
« Last Edit: April 02, 2020, 06:43:19 AM by Robert »