• October 17, 2018, 07:41:48 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Wing 5.8.2  (Read 1505 times)

0 Members and 1 Guest are viewing this topic.

Offline Radio_Head

  • Jr. Member
  • **
  • Posts: 48
Wing 5.8.2
« on: April 29, 2016, 03:26:41 PM »
hello to you all, I'm hoping that someone maybe able to point me in right direction, to help correct a problem on an RFS7000.
The AP's are AP650 single radio B/G/N. The network only has two VLANS one is for the user laptops and the second is for visitors.

around the building there are a number of meeting rooms with projectors in, to connect to these projectors users can either use a cable or via and AppleTV box  and an app called AirParrot, The Apple TV boxes have static IP addresses and are wired to the LAN. So the users run the APP and then right click it to show the different meeting rooms, they select the one they are in and a code is displayed that they have to enter on their laptops to connect.

So what used to happen was the user could be connected to the WLAN and see the meeting room AppleTV boxes, but for some reason over the last 2 weeks this has stopped, but if connect the laptop to the wired network I can see them. But I have no idea why its stopped, I can ping the AppleTV boxes from my laptop both wired and wireless.

I decided to try a Chromecast dongle so plug the adapter into the HDMI on the projector, all shows fine, I run the chrome setup app, it find the device and shows the code, it then asks with WIFI network and to add the key, but then it fails with either " can not join the network or its connected but can not connect to the internet.
the main WLAN has proxy server where as the guest WLAN does not, I have tried to connect the Chromecast unit to both networks with out success.
I did upgrade the RFS unit to 5.8.3 but it made no difference.
If anyone could assist me I would be very grateful
Thanks for looking at this post


Offline Radio_Head

  • Jr. Member
  • **
  • Posts: 48
Re: Wing 5.8.2
« Reply #1 on: June 01, 2016, 07:41:18 AM »
This is now resolved, the issue seemed to be between the back of the chair and the keyboard :)

It would seem that when I upgraded to wing5.8.3 the firewall settings changed, I have no Idea why as its not done it before, It was in IP Firewall - IPV4 ACL - "Allow IP multicast" and allow  IP local broadcast" these were set to deny, Anyway working now