• September 21, 2018, 08:45:59 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: Tunnel mode Wifi stops at Controller  (Read 2678 times)

0 Members and 1 Guest are viewing this topic.

Offline Meecrob

  • Rookie
  • **
  • Posts: 6
Tunnel mode Wifi stops at Controller
« on: July 18, 2016, 03:05:55 AM »
Hi,

I try to get a tunneled Wifi up and running. So far I get a DHCP IP on devices delivered by the controller and the traffic works between device and controller. However it's not going past the controller. Could that be any security setting that is blocking my traffic?
Tunnel over Level 2 enabled. Bridge VLAN and Virtual Interface configured on AP profile.


Offline McNulty

  • Sr. Member
  • ****
  • Posts: 216
Re: Tunnel mode Wifi stops at Controller
« Reply #1 on: July 28, 2016, 04:39:13 AM »
Did you set up routing and or NAT on the controller?
Can you post your config here?

Offline Meecrob

  • Rookie
  • **
  • Posts: 6
Re: Tunnel mode Wifi stops at Controller
« Reply #2 on: July 28, 2016, 07:35:10 AM »
Hi,

not sure where you mean especially. I mean there's vlan config and stuff but routing and NAT? Not that I know.

Can't post the config as it doens't allow me to post ext links. don't know where it finds a link as I already scrapped it.

Offline Meecrob

  • Rookie
  • **
  • Posts: 6
Re: Tunnel mode Wifi stops at Controller
« Reply #3 on: August 03, 2016, 09:57:58 PM »
More testing brought me closer to some security features at the controller. I get IPs from the controller DHCP and they appear in ARP tables behind it. Traffic is still blocked by the controller. As there was nothing especially configure, are there standard options that could cause that?

Offline McNulty

  • Sr. Member
  • ****
  • Posts: 216
Re: Tunnel mode Wifi stops at Controller
« Reply #4 on: August 10, 2016, 01:23:42 AM »
Would like to try help you, but really need to see your config file (otherwise there are just too many details to question). Please find a way to post your config file here as many others are able to do.

Offline Meecrob

  • Rookie
  • **
  • Posts: 6
Re: Tunnel mode Wifi stops at Controller
« Reply #5 on: August 15, 2016, 07:49:42 AM »
h ttps://1drv.ms/t/s!AnjG2s_Km7uzpD7pX1LAInwMgcTv

I still get "Sorry, you are not allowed to post external links." although I trimmed the config a lot. Please check out the onedrive link above, deleting the spaces.

Offline Meecrob

  • Rookie
  • **
  • Posts: 6
Re: Tunnel mode Wifi stops at Controller
« Reply #6 on: August 18, 2016, 05:29:57 AM »
Problem found! It's the promiscuous mode on ESX that has to be enabled for the VM to route - yeah I know the VC9000 is not supposed to route client traffic : )

Offline McNulty

  • Sr. Member
  • ****
  • Posts: 216
Re: Tunnel mode Wifi stops at Controller
« Reply #7 on: September 13, 2016, 02:00:15 AM »
Good info thanks. I will be trying to route through VX9000 soon.
It is supposed to be able to support data plane for up to 100 APs

Offline Meecrob

  • Rookie
  • **
  • Posts: 6
Re: Tunnel mode Wifi stops at Controller
« Reply #8 on: September 13, 2016, 05:08:09 AM »
We are going to use it for about 20 scan guns worldwide and so far it's working pretty good. The scan software had an issue when roaming APs and by cross testing with an old on site Cisco Controller we found out that the "controller-based" routing solves this issue.
Good to know that it's supported for 100 APs officially.