• October 31, 2020, 04:08:54 PM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: RFS7000 with AP300  (Read 11532 times)

0 Members and 1 Guest are viewing this topic.

Offline IGER

  • Rookie
  • **
  • Posts: 9
RFS7000 with AP300
« on: May 23, 2013, 11:15:56 AM »
Hi,
I use RFS7000 with firmware 5.2.0.0-069R and 60 AP300.
Between RFS7000 and AP300 there is a wan with ADSL lines 512 KB.
We have many AP_TIMEOUT,AP_UNADOPTED ane AP_ADOPTED every day : between 700 and 1000 per 24 hours.
We don't know why?
Is somebody have an idea about that ?
Regards


Offline mcleodc

  • Full Member
  • ***
  • Posts: 52
Re: RFS7000 with AP300
« Reply #1 on: May 23, 2013, 11:47:13 AM »
Hi IGER,

From 5.2.12 the AP300 timeout default has been increased to 40 seconds.

Worth setting each ap300 to have a time-out of 40 seconds as per Motorola's new default. 

Cli

ap300 apmac
service timeout 40



Offline IGER

  • Rookie
  • **
  • Posts: 9
Re: RFS7000 with AP300
« Reply #2 on: May 23, 2013, 12:12:16 PM »
Hi,
Thans for your reply but my RFS7000 firmware version is only 5.2.0.0.
When I try to modify timeout, I have a mistake

rfs7000-182DDF(config-ap300-5C-0E-8B-39-3C-F4)*#service timeout 40
                                                                ^
% Invalid input detected at '^' marker.

I can only write service timeout 30.
What can I do?
Regards

Offline mcleodc

  • Full Member
  • ***
  • Posts: 52
Re: RFS7000 with AP300
« Reply #3 on: May 23, 2013, 12:49:39 PM »
Hi,

I run 5.4.2 and i can increase up to 600 seconds:

Controller1#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Controller1(config)#ap300 00-23-68-A2-5D-39
Controller1(config-ap300-00-23-68-A2-5D-39)#service timeout ?
  <1-600>  Timeout time in second

Controller1(config-ap300-00-23-68-A2-5D-39)#service timeout

Do you have a support agreement with Motorola ?  If 30 seconds is not enough you may have to upgrade. 

Have a look at motorola's best practice guide this is where i found the timeout information on page 5

https://docs.symbol.com/manuals/WING5X_Reference_Best_Practices_and_Recommendations_Rev_E.pdf

Thanks
Chris

Offline IGER

  • Rookie
  • **
  • Posts: 9
Re: RFS7000 with AP300
« Reply #4 on: May 28, 2013, 03:05:28 AM »
Hi,
Now I run 5.4.1 and Ap300 are not un-adopted.
But I have wifi disassociated :
disassociated from wlan 'hubert311' radio 'ap300-3936CC:R1': dot11i 4way handshake timeout (reason code:15) ?
Which paramater can I modify?
Thanks,
Regards

Offline mcleodc

  • Full Member
  • ***
  • Posts: 52
Re: RFS7000 with AP300
« Reply #5 on: May 28, 2013, 04:50:15 AM »
Hi,

You can adjust the handshake time-out.   

wlan xxx
 ssid xxx
 vlan 1
 bridging-mode tunnel
 encryption-type tkip
 authentication-type none
 wpa-wpa2 handshake timeout 300
 wpa-wpa2 handshake attempts 5



Thanks
Chris


Offline IGER

  • Rookie
  • **
  • Posts: 9
Re: RFS7000 with AP300
« Reply #6 on: May 28, 2013, 08:22:39 AM »
Hi,
I modify wpa-wpa2 but i always receive :
2013-05-28 15:57:13     rfs7000-182DDF  DOT11      WPA_WPA2_FAILED      Client '00-23-68-A9-AE-B4' failed WPA2-TKIP handshake on wlan 'hubert311' radio 'ap300-3936CC:R1'
2013-05-28 15:57:13     rfs7000-182DDF  DOT11      CLIENT_DISASSOCIATED Client '00-23-68-A9-AE-B4' disassociated from wlan 'hubert311' radio 'ap300-3936CC:R1': dot11i 4way handshake timeout (reason code:15)
2013-05-28 15:57:10     rfs7000-182DDF  DOT11      CLIENT_ASSOCIATED    Client '00-23-68-A9-AE-B4' associated to wlan 'hubert311' ssid 'hubert311' on radio 'ap300-3936CC:R1'
2013-05-28 15:57:05     rfs7000-182DDF  DOT11      WPA_WPA2_FAILED      Client '00-23-68-A9-AE-B4' failed WPA2-TKIP handshake on wlan 'hubert311' radio 'ap300-3936CC:R1'
2013-05-28 15:57:05     rfs7000-182DDF  DOT11      CLIENT_DISASSOCIATED Client '00-23-68-A9-AE-B4' disassociated from wlan 'hubert311' radio 'ap300-3936CC:R1': dot11i 4way handshake timeout (reason code:15)
2013-05-28 15:57:02     rfs7000-182DDF  DOT11      CLIENT_ASSOCIATED    Client '00-23-68-A9-AE-B4' associated to wlan 'hubert311' ssid 'hubert311' on radio 'ap300-3936CC:R1'
2013-05-28 15:56:54     rfs7000-182DDF  DOT11      WPA_WPA2_FAILED      Client '00-23-68-A9-AE-B4' failed WPA2-TKIP handshake on wlan 'hubert311' radio 'ap300-3936CC:R1'
2013-05-28 15:56:54     rfs7000-182DDF  DOT11      CLIENT_DISASSOCIATED Client '00-23-68-A9-AE-B4' disassociated from wlan 'hubert311' radio 'ap300-3936CC:R1': dot11i 4way handshake timeout (reason code:15)
2013-05-28 15:56:50     rfs7000-182DDF  DOT11      CLIENT_ASSOCIATED    Client '00-23-68-A9-AE-B4' associated to wlan 'hubert311' ssid 'hubert311' on radio 'ap300-3936CC:R1'
2013-05-28 15:56:49     rfs7000-182DDF  DOT11      WPA_WPA2_FAILED      Client '00-23-68-A9-AE-B4' failed WPA2-TKIP handshake on wlan 'hubert311' radio 'ap300-3936CC:R1'
2013-05-28 15:56:49     rfs7000-182DDF  DOT11      CLIENT_DISASSOCIATED Client '00-23-68-A9-AE-B4' disassociated from wlan 'hubert311' radio 'ap300-3936CC:R1': dot11i 4way handshake timeout (reason code:15)
2013-05-28 15:56:45     rfs7000-182DDF  DOT11      CLIENT_ASSOCIATED    Client '00-23-68-A9-AE-B4' associated to wlan 'hubert311' ssid 'hubert311' on radio 'ap300-3936CC:R1'
rfs7000-182DDF*>2013-05-28 15:58:14     rfs7000-182DDF  DOT11      WPA_WPA2_FAILED      Client '00-23-68-A9-AE-B4' failed WPA2-TKIP handshake on wlan 'hubert311' radio 'ap30

I reload this AP.
What can I do? Must I restart RFS7000 ?
Regards

Offline mcleodc

  • Full Member
  • ***
  • Posts: 52
Re: RFS7000 with AP300
« Reply #7 on: May 28, 2013, 08:40:32 AM »
What did you set the timeout to be?  Try setting to 100ms and increasing in steps to 200, 300 ,400 ,500 and so on until your problem is solved. 


Offline IGER

  • Rookie
  • **
  • Posts: 9
Re: RFS7000 with AP300
« Reply #8 on: May 30, 2013, 05:50:56 AM »
Hi,
Now I analyze each AP300 and some have errors like this :

AP300: 5C-0E-8B-39-3C-F9  Name:ap300-393CF9  Version:01.00-2354r
  Interface fe1 is up
    Hardware-type: ethernet, Mode: Layer 3, Address: 5C-0E-8B-39-3C-F9
    Speed: Admin Auto, Operational 10M, Maximum 100M
    Duplex: Admin Auto, Operational Half
    IP-Address: 192.168.55.120
      Input packets 1291205, bytes 165027114, dropped 0
      Received 23400 multicasts, Input Errors 0
      Output packets 1291205, bytes 320223066, dropped 0
      Sent 802 multicasts, Output Errors 778985

I see 3 differences with the others :

    Speed: Admin Auto, Operational 10M, Maximum 100M   others Speed: Admin Auto, Operational 100M, Maximum 100M
    Duplex: Admin Auto, Operational Half    others  Duplex: Admin Auto, Operational Full 

    Output Errors 778985     others  Output Errors 0

Can i do something ?

Regards


Offline mcleodc

  • Full Member
  • ***
  • Posts: 52
Re: RFS7000 with AP300
« Reply #9 on: May 30, 2013, 05:55:28 AM »
Hi,

You can see the AP300 is set to Speed auto / duplex auto.  How is your switch port set, it should also be auto/auto.  Can you check the setting on your switch port?

Thanks
Chris

Offline IGER

  • Rookie
  • **
  • Posts: 9
Re: RFS7000 with AP300
« Reply #10 on: May 30, 2013, 05:58:23 AM »
Hi,
Can you tell how to check the switch port please?
Thanks
Regards

Offline mcleodc

  • Full Member
  • ***
  • Posts: 52
Re: RFS7000 with AP300
« Reply #11 on: May 30, 2013, 06:01:32 AM »
Hi,

Sorry i meant the LAN switch not the RFS.  What LAN switch do you have onsite?  You need to check that the switchport used for the AP300 is set to auto/auto.  If it is then maybe its a cabling issue causing the AP300 to operate at 10/half duplex.

Thanks
Chris

Offline Michael McNamara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3842
    • michaelfmcnamara
    • Michael McNamara
Re: RFS7000 with AP300
« Reply #12 on: May 30, 2013, 08:39:45 AM »
When you are running in half-duplex you'll see collisions and errors, it's normal operations since only a single party can communicate at a single time when in half-duplex. When in full-duplex you should NEVER see a collision because both parties can communicate at the same time.

It's important to remember that the performance of your wireless network is directly proportional to the performance of the wired network that connects your Wireless LAN Switch and Access Ports.

Good Luck!
We've been helping network engineers, system administrators and technology professionals since June 2009.
If you've found this site useful or helpful, please help me spread the word. Link to us in your blog or homepage - Thanks!

Offline IGER

  • Rookie
  • **
  • Posts: 9
Re: RFS7000 with AP300
« Reply #13 on: June 05, 2013, 02:57:37 AM »
Hi,
Can you explain to me how can I connect RFS7000 on ntp seerver?
When I use sho ntp status, I show  ntpd not running.
How can I start ntpd service?
Thanks,
Regards

Offline mcleodc

  • Full Member
  • ***
  • Posts: 52
Re: RFS7000 with AP300
« Reply #14 on: June 05, 2013, 03:24:46 AM »
Hi,

You can set the NTP server either in the RFS7000 profile or at device level:

ntp server x.x.x.x prefer

Did you solve the speed/duplex issue?

Thanks
Chris