• November 26, 2020, 07:33:45 AM
Welcome, Guest. Please login or register. Registration is free.
Did you miss your activation email?

Author Topic: RFS7000 cannot adopt AP650-60010-EU  (Read 2795 times)

0 Members and 1 Guest are viewing this topic.

Offline nfekete

  • Rookie
  • **
  • Posts: 2
RFS7000 cannot adopt AP650-60010-EU
« on: June 26, 2014, 04:28:03 AM »
Hi

We use some AP300 with RFS7000 wing4.4.1.0-008R firmware. It works fine. We got some new AP-0650-60010-EU with 5.4.0.0-047R firmware. Our RFS7000 cannot adopt these APs. A standalone RFS7000 with wing 5.4.1.0-020R is adopted correctly these AP650s. We don't want upgrade wing to 5.x because this version doesn't manage correctly AP300 access points.

Any advice?
« Last Edit: June 26, 2014, 05:07:23 AM by nfekete »


Offline McNulty

  • Sr. Member
  • ****
  • Posts: 217
Re: RFS7000 cannot adopt AP650-60010-EU
« Reply #1 on: June 27, 2014, 02:06:07 AM »
Hello,

Firstly you need to check the hardware revision number of the AP650 (A single letter e.g "Revision J") Then check if this hardware revision version is compatible with WiNG 4. I'm guessing since they are brand new and they arrived with version 5.4, they are too new to be able to work with WiNG 4.

If you are lucky and the AP650s are old enough, you will need to do a 2-step downgrade to reach v4.4.1. This procedure is detailed in the firmware release notes for version 5. But remember that any new AP650s you will buy will NOT be able to use WiNG 4.

The AP300 is end of life. WiNG 4 is end of life. You should really be using WiNG 5 by now. WiNG 5 does manage AP300s by the way..what feature do you think is missing?

Offline nfekete

  • Rookie
  • **
  • Posts: 2
Re: RFS7000 cannot adopt AP650-60010-EU
« Reply #2 on: June 27, 2014, 09:34:38 AM »
Thank you for reply!

We think so have to change to wing 5.x. We are testing wing 5.x now. We can give unique name every AP300 under win4.x, but cannot in wing5.x